George Thom

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 28 total)
  • Author
    Posts
  • in reply to: Creating Products #177413
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    Morning Chris. I have found the solution thank you. They all are pages but rearranged in the Menu section. Thank you.
    G

    in reply to: Adventure: Video Collection #169962
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    Greetings Dave.

    Thanks a million, problem resolved. Was it something major or minor that was causing the problem?

    Have a super day.
    G

    in reply to: Adventure: Video Collection #169866
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    No it does not work, it only replaces my videos with your video of the beach scene. I have changed my text in Product Videos and created a URL link within the text box and that takes me to our video page.

    in reply to: Adventure: Product Description #169684
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    Thank you Chris.

    in reply to: Adventure: Product Description #169573
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    Somebody has correct that problem. The same applies to the next tab “Additonal Information” – I have uploaded a pic as requested – damn it makes life so much easier

    Additional-Info-Correction

    in reply to: Adventure: Video Collection #169571
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    Chris please go have a look on our Home Page about halfway down. You’ll see one video clip of the camping cupboards and the block next to it. I want to link a URL to the “View More Videos” button. I have created a page and all the videos are in that Video page with this link
    https://outdoorgeek.co.za/videos/
    but once clicked on the “view More Videos” it does not take me to that page.

    in reply to: Adventure Theme: Main Menu Hover Colour #169566
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    I have Chris.

    in reply to: Reviews and Testimonials #169559
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    I must say that the support I get from Chris and Dave in response to my email enquiries, are great. Well done guys it must take a lot of doing.

    in reply to: Adventure: Video Collection #169520
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    Thank you Dave. I would like to use videos from our suppliers which is available on Youtube. Is there any way I can just use the Youtube URL’s instead of uploading the videos?

    Thanks
    G

    in reply to: Adventure Theme: Main Menu Hover Colour #169518
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    Thanks Chris.

    in reply to: Adventure Theme: Main Menu Hover Colour #169401
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    I could not find a description that suits the hover block colour so I changed every red colour I could find and somehow managed to get it right. Thank you.

    in reply to: Adventure Theme: Main Menu Hover Colour #169369
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    Hi Chris. Somehow my answer never appeared and is traveling in cyber space. It is no use I give you our URL because the site is not live yet, but here it is https://www.outdoorgeek.co.za
    If you just have a look at your demo you’ll immediately see the red square box in the main menu, it defaults to hove over “Home”

    in reply to: Change FB link in Footer #26275
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    Thanks Brad.

    I must really compliment you guys for giving such excellent support. Keep up the good work.

    in reply to: Change FB link in Footer #26161
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    http://www.kare.co.za

    In Footer under Join Our Community

    Thx

    in reply to: Construction Pro: Large Image when opening #20248
    George ThomGeorge Thom
    Participant
    • Topics: 15
    • Replies: 28
    • Total: 43
    Member since: November 21, 2015

    Morning Guys
    I have installed the latest theme version, have removed the featured image from the Salt Fog Page (Section 2) but as per you reply #19585 above, no image then shows in Section 2.
    If I add the Featured Image again and open the Salt Fog in Section 2 then the image is enlaregd again too much and is distorted.

    I ma back to where I was right in the beginning. Help please.

Viewing 15 posts - 1 through 15 (of 28 total)