Construction Pro: Large Image when opening

Home Forums All Other Themes Construction Pro: Large Image when opening

This topic contains 13 replies, has 3 voices, and was last updated by  Forum Moderator 3 years, 7 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #18300

    George Thom
    Participant
    • Topics: 9
    • Replies: 16
    • Total: 25
    Member since: November 21, 2015

    The images for my “Three Column Services Box For Section 2” is nice and appropriate but when a person clicks on either one of the three topics: “Which Class Screw”, “How To Select..” and “salt Fog Test” and the new page/tab opens, the image is so large it becomes distorted.

    How can I prevent the image of oversizing and keep a fair size without distorting?

    And once opened, how can I remove the Contact Form that appears on the right-hand side?

    Thank you.
    George

    #18372

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21662
    • Total: 21662
    Member since: August 16, 2013

    Hi George,

    Kindly use plugin “Page Links To” and link those pages to some other page where you don’t have featured image set so that it doesn’t look distorted.

    Regards,
    Shri

    #19341

    George Thom
    Participant
    • Topics: 9
    • Replies: 16
    • Total: 25
    Member since: November 21, 2015

    Shri
    If I use a page without a featured image set as you suggest above, then there is no image on the Homepage under Section Box 2.

    #19585

    SKT Themes
    Keymaster
    • Topics: 3
    • Replies: 6653
    • Total: 6656
    Member since: June 12, 2013

    Hi George,

    Given access to the updated theme. Now no need for featured image. It is managed using theme options itself via sections.

    Regards,
    Shri

    #19674

    George Thom
    Participant
    • Topics: 9
    • Replies: 16
    • Total: 25
    Member since: November 21, 2015

    Shri, I bought Pro1.0 and cannot find an update. Which update are you referring to? I have removed featured image from the page (Salt Fog Test) and as said above, no image shows on homepage for section 2.

    Please advise.

    Thx
    George

    #19688

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21662
    • Total: 21662
    Member since: August 16, 2013

    Hi George,

    We have updated the theme. Kindly download the latest theme.

    Regards,
    Shri

    #19697

    George Thom
    Participant
    • Topics: 9
    • Replies: 16
    • Total: 25
    Member since: November 21, 2015

    Can only find a Buy Now button. Please give link for latest download version.

    Thx
    George

    #19698

    SKT Themes
    Keymaster
    • Topics: 3
    • Replies: 6653
    • Total: 6656
    Member since: June 12, 2013

    Kindly download here: sktthemes.net/my-account

    There you will get your order details and the download link.

    Regards,
    Shri

    #19701

    George Thom
    Participant
    • Topics: 9
    • Replies: 16
    • Total: 25
    Member since: November 21, 2015

    Silly me, never thought of scrolling down once logged in.

    Thx Shri, will download and install.

    George

    #19702

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21662
    • Total: 21662
    Member since: August 16, 2013

    Great

    Regards,
    Shri

    #19706

    George Thom
    Participant
    • Topics: 9
    • Replies: 16
    • Total: 25
    Member since: November 21, 2015

    I am very cautious; I have downloaded the latest version. Do I install it via WordPress Theme Installation? Will it not overwrite my current installation and then I have to redo everything?

    George

    #19727

    SKT Themes
    Keymaster
    • Topics: 3
    • Replies: 6653
    • Total: 6656
    Member since: June 12, 2013

    Hi George,

    Kindly go to Themes>Activate some other theme and delete the existing one and upload and activate the new one.

    No the data doesn’t get deleted and should be fine.

    Regards,
    Shri

    #20248

    George Thom
    Participant
    • Topics: 9
    • Replies: 16
    • Total: 25
    Member since: November 21, 2015

    Morning Guys
    I have installed the latest theme version, have removed the featured image from the Salt Fog Page (Section 2) but as per you reply #19585 above, no image then shows in Section 2.
    If I add the Featured Image again and open the Salt Fog in Section 2 then the image is enlaregd again too much and is distorted.

    I ma back to where I was right in the beginning. Help please.

    #20366

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21662
    • Total: 21662
    Member since: August 16, 2013

    Hi George,

    Kindly Send us email: support@sktthemes.com with your WordPress admin details and URL of the site. we will check the problem and resolve.

    NOTE: Kindly mention the issue in the email.

    Regards,
    Shri

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.