kizzyanne7

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: Movers and Packers Pro #84660
    kizzyanne7
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: September 22, 2017

    Hi Chris,

    Yes the issue was resolved but only temporarily. I checked it yesterday and it worked. However today I have checked and it has reverted back to the old problem of the sections not showing up!

    Going mad with this problem and can’t finalise my home page with this issue on-going.

    Could you please advise why this fix was temporary? The only thing I changed since I checked was to direct my WP Touch mobile page to go to the home page instead of a blank page, nothing else!

    in reply to: Movers and Packers Pro #84473
    kizzyanne7
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: September 22, 2017

    Just sent the information requested.

    in reply to: Movers and Packers Pro #84469
    kizzyanne7
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: September 22, 2017

    Think I might have mis-spelled my url it is http://www.devonmovers.co.uk

    in reply to: Movers and Packers Pro #84468
    kizzyanne7
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: September 22, 2017

    Thank you Chris,

    The sections used to show up fine. I then made some changes to my home page last night and since then the sections have vanished!

    I’ve spent all day so far trying to fix this but nothing is working.

    in reply to: Movers and Packers Pro #84467
    kizzyanne7
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: September 22, 2017
    in reply to: BlendIt WordPress Theme – "Sections" Not Loading #84454
    kizzyanne7
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: September 22, 2017

    Hi, I have the same problem. How did you resolve this please?

    in reply to: BlendIt WordPress Theme – "Sections" Not Loading #84451
    kizzyanne7
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: September 22, 2017

    Hi,

    I created 3 sections in my website in the theme options using movers and packers theme. Suddenly they have vanished and wont display on home screen or anywhere. The information is still in each section in theme options and I have unchecked the boxes to show these sections and not hide them. I have tried restoring default options to start again and no sections are still showing up!

Viewing 7 posts - 1 through 7 (of 7 total)