Lety Garcia

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • in reply to: My website is not working properly #152313
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Thank you!
    I sent the email!

    I will wait for a response,

    L

    in reply to: My website is not working properly #152300
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Hello Dave,
    I don’t have an account open in the link you sent (I don’t know how to use that link or website).

    As per my problem, if you simply go to the website: http://www.joyfulprofits.accountant
    And browse the home page, you will see the missconfiguration.
    Below the sliders, you will see a blog, instead of the windows about my services.
    The blog is repeating itself many times.

    I need to solve this problem ASAP.
    And I don’t think you are in America.

    Could you please login to my website?
    Is there a way to send securely my data to you?

    Lety

    in reply to: My website is not working properly #152223
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    I have browsed the home page, and looks like my blog is affecting somehow the homepage.
    If you see it, the blog is repeating in every section, making disappear the home page boxes and everything.

    Hopefully this will info will help to figure out what is happening,
    Thanks

    in reply to: My website is not working properly #152220
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Is it safe to give you my login access here?
    I see this is a public forum.
    I would like you to go inside to see if there is something weird.

    Thanks

    • This reply was modified 1 year, 2 months ago by Lety GarciaLety Garcia.
    • This reply was modified 1 year, 2 months ago by Lety GarciaLety Garcia.
    in reply to: My website is not working properly #152219
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Hello Dave,
    I added it, and it didn’t work.
    The home page is totally misconfigured.

    Please check it yourself: http://www.joyfulprofits.accountant
    Browse the whole page and you will see that the blog is in the middle, no more boxes etc.

    This is the info in my Custom CSS:

    .page ul {list-style: inside disc;}
    .slider-wrapper .nivo-caption{display: none !important;}

    @media
    screen and (max-width:479px) {
    iframe { width:100%;}
    }
    ul {
    list-style: inherit;
    }
    .content-area ul li {
    list-style: disc inside !important;
    }

    in reply to: Exceptiona Theme to 5.3.2 WP version #145597
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    This is my website:

    https://joyfulprofits.accountant/

    Thanks

    in reply to: Bullets in posts not working #105968
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Thank you, it worked!

    in reply to: I want to get rid of the boxes of main slidder #104450
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Thanks! It worked!

    in reply to: I want to get rid of the boxes of main slidder #104393
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    For sure,
    My website is: http://joyfulprofits.accountant/
    The boxes I’m referring to are the orange ones of the main slider.
    I just want to show the pictures.

    Thanks!

    in reply to: Pinterest Icon in "Follow us" #78119
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Hi there,
    If someone is following, here are the steps:

    From the dashboard go to:
    Appearance – Sections – Section 5
    From here, go to the social content area and change the social icon you want as follows:
    (For example:)
    I did change “twitter” for the word “pinterest”.
    And now the new symbol of pinterest is there instead of twitter.

    From the social content area the # means to write there the link to your social media, for the user to be directed to your social media website once that they click it.

    Hope that helps,

    Thanks

    in reply to: Pinterest Icon in "Follow us" #78010
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    This is my website:
    http://joyfulprofits.accountant/

    If you scroll down, you will find in Follow us:
    The icons of Facebook, Twitter and Linkedin.
    What I want is to get rid of the Twitter icon and to have the Pinterest icon.
    What should I do?

    Thank you!!!

    Lety

    in reply to: Bullets #77869
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Hi there,
    Well, it is the way the bullets are published.

    I will leave it like this by now.

    Thanks!

    in reply to: Bullets #77280
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Hi there,
    I added the code you mentioned, and now the bullets are there.
    However, they are not “indented”, this means that they are published on the same line as principal titles.
    When you are creating content in the edit mode, they are indented, not when they are published.

    Could you provide more guide?

    As an advice, this theme is beautiful but it needs tons of corrections.

    Thanks

    in reply to: Bullets #77202
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Hi there,
    Every single page of my website has bullets.
    I can’t go one by one taking screenshots.
    The functionality of the bullets is not working in the theme. It is not just one page. It is the theme.

    I guess you need to go inside and fix this functionality.

    I don’t worry about my pages because once that you fix it, I can reorder the info with the bullets working.

    Again, if u need my wordpress logn let me know, and give me a private email to send them.

    Reading the posts here I could see that other people had the same issue.

    Keep me posted!!

    Thanks

    in reply to: Bullets #77170
    Lety GarciaLety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Hi there, this is the address of my website:
    http://joyfulprofits.accountant/

    Most of my info has bullets, and they are not shown.
    You can only see them when you click “edit” and then you go to the info in the edit mode.

    Thanks

Viewing 15 posts - 1 through 15 (of 23 total)