My website is not working properly

Home Forums Exceptiona Theme Support My website is not working properly

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #152122
    Lety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Hello,

    This is my website address: http://www.joyfulprofits.accountant

    One of my prior questions was about bullets,
    And I pasted the CSS configuration that you sent me.

    content-area ul li {
    list-style: disc inside !important;
    }

    I don’t know if I deleted something on this box, that now my website is not working.

    Could you see what I’m missing here? Feel free to see my website. Below the info of the CSS box. Thanks

    This is my CSS box:
    .page ul {list-style: inside disc;}
    .slider-wrapper .nivo-caption{display: none !important;}

    @media
    screen and (max-width:479px) {
    iframe { width:100%;}
    }
    .content-area ul li {
    list-style: disc inside !important;
    }

    • This topic was modified 2 months, 2 weeks ago by Lety Garcia.
    #152155
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24760
    • Total: 24760
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    ul {
        list-style: inherit;
    }

    Regards,
    Dave

    #152219
    Lety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Hello Dave,
    I added it, and it didn’t work.
    The home page is totally misconfigured.

    Please check it yourself: http://www.joyfulprofits.accountant
    Browse the whole page and you will see that the blog is in the middle, no more boxes etc.

    This is the info in my Custom CSS:

    .page ul {list-style: inside disc;}
    .slider-wrapper .nivo-caption{display: none !important;}

    @media
    screen and (max-width:479px) {
    iframe { width:100%;}
    }
    ul {
    list-style: inherit;
    }
    .content-area ul li {
    list-style: disc inside !important;
    }

    #152220
    Lety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Is it safe to give you my login access here?
    I see this is a public forum.
    I would like you to go inside to see if there is something weird.

    Thanks

    • This reply was modified 2 months, 2 weeks ago by Lety Garcia.
    • This reply was modified 2 months, 2 weeks ago by Lety Garcia.
    #152223
    Lety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    I have browsed the home page, and looks like my blog is affecting somehow the homepage.
    If you see it, the blog is repeating in every section, making disappear the home page boxes and everything.

    Hopefully this will info will help to figure out what is happening,
    Thanks

    #152241
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24760
    • Total: 24760
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Dave

    #152300
    Lety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Hello Dave,
    I don’t have an account open in the link you sent (I don’t know how to use that link or website).

    As per my problem, if you simply go to the website: http://www.joyfulprofits.accountant
    And browse the home page, you will see the missconfiguration.
    Below the sliders, you will see a blog, instead of the windows about my services.
    The blog is repeating itself many times.

    I need to solve this problem ASAP.
    And I don’t think you are in America.

    Could you please login to my website?
    Is there a way to send securely my data to you?

    Lety

    #152306
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24760
    • Total: 24760
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:forum@sktthemes.org Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #152313
    Lety Garcia
    Participant
    • Topics: 18
    • Replies: 23
    • Total: 41
    Member since: September 28, 2015

    Thank you!
    I sent the email!

    I will wait for a response,

    L

    #152321
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24760
    • Total: 24760
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Dave

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.