Bullets in posts not working

Home Forums Exceptiona Theme Support Bullets in posts not working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #105894
    Lety Garcia
    Participant
    • Topics: 17
    • Replies: 18
    • Total: 35
    Member since: September 28, 2015

    Hi there!
    The bullets on my posts are not working.
    It is very inconsistent, see for example this blog http://joyfulprofits.accountant/invest-in-yourself/
    There area about 5 bullets (over the picture of the girl with the heart) and they are not shown when the post is published but when I go to “edit” they are there.

    Is there a way to solve this problem?

    Thanks!!

    #105897
    Fay Dixon
    Participant
    • Topics: 25
    • Replies: 95
    • Total: 120
    Member since: September 8, 2016

    Hello Lety,

    Ive been having the same exactly problem on almost all the themes.
    Brad gave me this code below and i used it on all of the themes i had a problem with and it worked so try it to see if it works with yours.

    #content ul li { list-style: disc outside;}

    #105944
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23399
    • Total: 23399
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    .content-area ul li { list-style:disc outside;}

    Regards,
    Dave

    #105968
    Lety Garcia
    Participant
    • Topics: 17
    • Replies: 18
    • Total: 35
    Member since: September 28, 2015

    Thank you, it worked!

    #106013
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23399
    • Total: 23399
    Member since: August 16, 2013

    🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.