Kyle Murphey

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Contact Form No Longer Working #57525
    Kyle Murphey
    Member
    • Topics: 8
    • Replies: 5
    • Total: 13
    Member since: September 1, 2015

    So you’re saying that instead of actually supporting your theme that I paid for, I need to install an additional plugin?

    Great. Thank you for letting me know where to never purchase a theme from again. I will be switching my website to a new theme shortly.

    in reply to: How to Remove Feature Picture From Blog #26491
    Kyle Murphey
    Member
    • Topics: 8
    • Replies: 5
    • Total: 13
    Member since: September 1, 2015

    Dave,

    Thank you for your prompt response. That option worked for me, and I do not see any errors on any other pages. So thank you for that resolution.

    Is there any idea as to how to resolve my other issue?

    Thank you again,
    Kyle Murphey

    in reply to: How to Remove Feature Picture From Blog #26385
    Kyle Murphey
    Member
    • Topics: 8
    • Replies: 5
    • Total: 13
    Member since: September 1, 2015

    I still need help.

    While at first I thought that the CSS short code you provided “article img{display:none;}” worked flawlessly, it did not. It did remove the feature image from the top of the blog posts, but it also removed random photos from my Pages as well.

    Is there a better code I can put into my Custom CSS box? Or a code I can delete in the Editor?

    Also, I still have no solution to my other blog issue. No matter what option I choose under Appearance > Theme Options > Basic Settings the blog remains left justified as seen below:

    Bride Blu | Wedding Expo | Michigan City Indiana

    Can I please have some kind of communication for this issue?

    in reply to: How to Remove Feature Picture From Blog #25243
    Kyle Murphey
    Member
    • Topics: 8
    • Replies: 5
    • Total: 13
    Member since: September 1, 2015

    Ok. Thanks. That fixed the picture at the top of the blog post. However, selecting Full width page template does not change anything. If you use the link above you’ll see that the blog posts are still left justified for some reason.

    in reply to: SKT White Pro Very Slow #24099
    Kyle Murphey
    Member
    • Topics: 8
    • Replies: 5
    • Total: 13
    Member since: September 1, 2015

    What image am I supposed to reduce the size of? The header image is only 72dpi, so it’s already very web safe. I installed W3 Total Cache, and it hasn’t helped at all. The website is still very slow to load, and doesn’t always load on mobile.

    When I used the free SKT White theme it seemed way more responsive. That’s why I upgraded to Pro.

Viewing 5 posts - 1 through 5 (of 5 total)