How to Remove Feature Picture From Blog

Home Forums All Other Themes How to Remove Feature Picture From Blog

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #25174
    Kyle Murphey
    Member
    • Topics: 8
    • Replies: 5
    • Total: 13
    Member since: September 1, 2015

    Hello,

    I’m trying to remove the Featured Picture from my Blog post. I want to keep attributed to the post so it shows up in the post listing like this:

    Follow Our Journal

    But I do not want the super large picture that shows up at the top of the actual posts like this:

    Cassidee & Phil | Wedding Videography | Hobart Indiana

    Also, why are all of the blog posts left justified like there’s a sidebar, when I have “Blog, No Sidebar” selected?

    #25233
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23415
    • Total: 23415
    Member since: August 16, 2013

    Hi Kyle,

    Kindly go to Appereance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code:

    article img{display:none;}

    Kindly use template “Full width” page template if you want full width page content.

    Regards,
    Dave

    #25243
    Kyle Murphey
    Member
    • Topics: 8
    • Replies: 5
    • Total: 13
    Member since: September 1, 2015

    Ok. Thanks. That fixed the picture at the top of the blog post. However, selecting Full width page template does not change anything. If you use the link above you’ll see that the blog posts are still left justified for some reason.

    #26385
    Kyle Murphey
    Member
    • Topics: 8
    • Replies: 5
    • Total: 13
    Member since: September 1, 2015

    I still need help.

    While at first I thought that the CSS short code you provided “article img{display:none;}” worked flawlessly, it did not. It did remove the feature image from the top of the blog posts, but it also removed random photos from my Pages as well.

    Is there a better code I can put into my Custom CSS box? Or a code I can delete in the Editor?

    Also, I still have no solution to my other blog issue. No matter what option I choose under Appearance > Theme Options > Basic Settings the blog remains left justified as seen below:

    Bride Blu | Wedding Expo | Michigan City Indiana

    Can I please have some kind of communication for this issue?

    #26411
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23415
    • Total: 23415
    Member since: August 16, 2013

    Hi Kyle,

    Kindly use this plugin: https://wordpress.org/plugins/hide-featured-image/

    After installing this plugin you will find the hide featured image option on the posts just below the “Set featured image” box.

    Regards,
    Dave

    #26491
    Kyle Murphey
    Member
    • Topics: 8
    • Replies: 5
    • Total: 13
    Member since: September 1, 2015

    Dave,

    Thank you for your prompt response. That option worked for me, and I do not see any errors on any other pages. So thank you for that resolution.

    Is there any idea as to how to resolve my other issue?

    Thank you again,
    Kyle Murphey

    #26696
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23415
    • Total: 23415
    Member since: August 16, 2013

    Hi Kyle,

    Yes sure, did you created a topic for your issues?

    Regards,
    Dave

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.