Fabian Lücker

Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: Missing Alt Tags #146093
    Fabian LückerFabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    Why?

    How can i set a custom alt Text?

    in reply to: Missing Alt Tags #145954
    Fabian LückerFabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    Hello? The Problem is not fixed.

    That “INDIVIDUELLE SoftwarelösungMehr als 7 Jahre Erfahrung” ist not the correct alt text.
    Pls can yout fix it?

    in reply to: Missing Alt Tags #145590
    Fabian LückerFabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    This alt and title are not the Text from the Backend.

    This ist Auto generated from the content. But i take seo alt and title Text to every Image.

    Fix that pls.

    in reply to: Missing Alt Tags #145579
    Fabian LückerFabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    Hi,

    no they do not working fine.
    There do not show the alt and tilte tags from the backend.

    No alt tag on the home slider, no alt tags at the icon slider……..

    Fix it. The informations i need for SEO.

    in reply to: Missing Alt Tags #145558
    Fabian LückerFabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    What did you do? Now i have a fatal error in the “IT Solution Pro” Theme.

    FIX THIS NOW!!!!!!

    in reply to: Missing Alt Tags #145526
    Fabian LückerFabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    This Plugin do not solve the bug.
    I need so set the correct alt Tag. This plugin generates the “alt text” from the Image name…..

    Pls fix the bug. No alt and no title tag where shown in images.

    in reply to: Missing Alt Tags #145307
    Fabian LückerFabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    I sent my login directly.

    I sent it to forum@sktthemes.org

    From fabian@f-luecker.de at 17.02.2020 and fabian@php-schmiede.com today (20.02.2020)

    in reply to: Missing Alt Tags #145264
    Fabian LückerFabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    Can you fix it?

    in reply to: Missing Alt Tags #145069
    Fabian LückerFabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    I have send the login data.

    in reply to: Missing Alt Tags #145064
    Fabian LückerFabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    Yes and many more Images inside the Theme.

    Pls, fix that issue.

    in reply to: Missing Alt Tags #145041
    Fabian LückerFabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    I have the same issue.

Viewing 11 posts - 1 through 11 (of 11 total)