Missing Alt Tags

Home Forums Construction Pro/Build Forum Missing Alt Tags

Tagged: 

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #142424
    Clive Bunch
    Participant
    • Topics: 5
    • Replies: 14
    • Total: 19
    Member since: May 24, 2019

    I have alt tags missing from the site logo and all of the slider images even though alt description is added in the media library.
    For SEO reasons can this be fixed?
    Thanks
    Site: https:tapsandradiators.uk

    #142443
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:forum@sktthemes.org Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #142547
    Clive Bunch
    Participant
    • Topics: 5
    • Replies: 14
    • Total: 19
    Member since: May 24, 2019

    Log in sent via email as requested.
    Thanks

    #142563
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Dave

    #142582
    Clive Bunch
    Participant
    • Topics: 5
    • Replies: 14
    • Total: 19
    Member since: May 24, 2019

    Perfect..excellent service as usual!
    Thank you.

    #142601
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi Clive,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/24/

    Regards,
    Dave

    #145041
    Fabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    I have the same issue.

    #145063
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Alt tags missing from the site logo and all of the slider images???

    Regards,
    Dave

    #145064
    Fabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    Yes and many more Images inside the Theme.

    Pls, fix that issue.

    #145066
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Okay, Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:forum@sktthemes.org Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #145069
    Fabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    I have send the login data.

    #145264
    Fabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    Can you fix it?

    #145300
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    We did not receive your email

    Regards,
    Dave

    #145307
    Fabian Lücker
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: February 6, 2020

    I sent my login directly.

    I sent it to @sktthemes.org">forum@sktthemes.org

    From fabian@f-luecker.de at 17.02.2020 and fabian@php-schmiede.com today (20.02.2020)

    #145405
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Kindly use this plugin to add alt tags: https://wordpress.org/plugins/auto-image-alt/

    Regards,
    Dave

Viewing 15 posts - 1 through 15 (of 25 total)
  • You must be logged in to reply to this topic.