When posting to facebook, shows lorem ipsum meta tag

Home Forums All Other Themes When posting to facebook, shows lorem ipsum meta tag

Tagged: ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #52474
    David
    Member
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: May 21, 2016

    Where is this hiding?

    I tried using the Yoast plugin, but I cannot make heads or tails of where to go, and even if I can enter the tag somewhere on that plugin, will it override the lorem ipsum tag?

    The site is screamforicing.com

    My client keeps telling me that when she shares it on facebook, it shows a lot of latin text and she wants to remove, or at very best, edit that. She has the SKT Bakery Theme

    #52612
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25811
    • Total: 25811
    Member since: August 16, 2013

    Hi David,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #52613
    David
    Member
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: May 21, 2016

    Ok, message has been sent.

    #52633
    Scott
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: September 23, 2016

    I have the EXACT same issue. I posted about it several days ago: https://www.sktthemes.org/forums/topic/wrapone-content-showing-as-meta-description/

    There is latin text buried in the code, described as “wrapone-content” with visibility set to “hidden”. I can find no way to edit this text. We are promoting an event HEAVILY on Facebook and every time we put the link out there it shows the Latin gibberish. It’s very unprofessional looking and makes our site appear to be unfinished. PLEASE HELP! I was told to use the Yoast SEO plug in but this had no effect. It’s in your code.

    #52639
    David
    Member
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: May 21, 2016

    hmmm, no reply yet? Did you provide them with the web address already.
    I provided them more information this morning and I’m just waiting on a response.

    Thanks for letting me know where you found the code. To be honest, I found it all over the place. (on the index.php for example) – I determined that’s its probably in the meta/description area which we apparently have no access to.

    I’m hoping to get a response today. If I do, I’ll post here.

    #52640
    Scott
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: September 23, 2016

    I initially emailed support and was told to download the Yoast SEO plugin but that doesn’t help. So I tried the support forum.

    Based on how the source code looks, it seams like thus is part of an unused section content. It’s turned off (vusibilty set to hidden in code), but is being inadvetsntly accessed by Facebook as if it’s meta description content.

    #52711
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    @Scott: Thanks for your input your issue was resolved.


    @Dave
    : Kindly send us WordPress admin details and URl of the site via sktthemes.net/contact and we will solve it.

    Regards,
    Shri

    #52776
    Scott
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: September 23, 2016

    Unfortunately the issue is not resolved. I just posted on Facebook and the Latin text is still there.

    Here’s how it looks on Facebook:
    Facebook Post

    Any ideas?

    Scott

    #52816
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25811
    • Total: 25811
    Member since: August 16, 2013

    Hi Scott,

    Here is the screenshot: http://imgur.com/a/CXNMq

    Regards,
    Dave

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.