Web Fonts on Mobile

Home Forums All Other Themes Web Fonts on Mobile

Tagged: , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #43451
    Lynsey
    Member
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: August 3, 2016

    Any idea why some of the webfonts won’t show up on mobile? Specifically my H3 headers?

    oxford.amandastrademark.com

    #43509
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    ul.our_team li h3 { font-family: ‘Great Vibes’, cursive !important;}

    Regards,
    Shri

    #43516
    Lynsey
    Member
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: August 3, 2016

    That fixes the issue on mobile, but when viewed on desktop now, it looks as though that font is Comic Sans? Also, what custom CSS should I be using the force the Great Vibes font for other sections – IE: the services section.

    #43524
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:


    @media
    screen and (max-width:767px) {
    ul.our_team li h3 { font-family: ‘Great Vibes’, cursive !important;}
    }

    Remove this code:

    ul.our_team li h3 { font-family: ‘Great Vibes’, cursive !important;}

    Regards,
    Shri

    #43533
    Lynsey
    Member
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: August 3, 2016

    Thank you. This fixes the problem only on the Our Team section. Is there a way to do this universally for the entire theme?

    #43596
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    I believe most of the fonts and styles are given in basic settings. So do you mean you want to apply same font for all of the website?

    Regards,
    Shri

    #43663
    Lynsey
    Member
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: August 3, 2016

    Yes, but those defaults don’t appear to be working. The only way to get them to appear is if I go into the custom CSS window and override the default settings.

    #43796
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Okay then you can override the settings via Custom CSS and use your own custom fonts.

    Regards,
    Shri

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.