slide-description content doesn’t keep accents

Home Forums SKT Full Width Forum slide-description content doesn’t keep accents

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #166682
    Jan Romanowski
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: October 10, 2020

    Hello,

    today I have installed the Full Width theme and started setting it up.
    I have problem with slide-description element as it doesn’t show polish accents.
    Slide-title works fine with polish accent characters.
    Changing font doesn’t result with a solution.

    What can be done?

    Jan

    #166764
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25494
    • Total: 25494
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL.

    Regards,
    Chris

    #167034
    Jan Romanowski
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: October 10, 2020

    Site url: romabutik.pl

    #167043
    Jan Romanowski
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: October 10, 2020

    And for instance description of slide with “Allegro” title looks like this in the “Theme Options”:
    “Naszą sprzedaż prowadzimy jedynie przez Allegro. Zapraszamy do naszego sklepu poprzez kliknięcie linku powyżej.”
    While showing:
    “Nasz sprzeda prowadzimy jedynie przez Allegro. Zapraszamy do naszego sklepu poprzez kliknicie linku powyej.”

    • This reply was modified 1 week ago by Jan Romanowski. Reason: Added additional information
    #167137
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi,

    Slide description area allows plain English and not cyrillic or latin sub sets and hence special characters like ż ė Ġ and others won’t work.

    Regards,
    Shri

    #167145
    Jan Romanowski
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: October 10, 2020

    Slide-title is able to show special characters, all of which I tried, why slide-description not?
    What is the difference?
    I don’t see any technical difficulties in this matter.

    #167146
    Jan Romanowski
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: October 10, 2020

    There is a workaround to use: https://www.online-toolz.com/tools/unicode-html-entities-convertor.php
    For polish special characters it works fine and output text looks good if pasted as HTML entities to theme editor.
    Answer that “it doesn’t work” while it works in every element but here is not really good and you just lost one customer.
    There is some bug in the theme and it should be handled.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.