SKT Startup Pro Theme slide image resolution

Home Forums All Other Themes SKT Startup Pro Theme slide image resolution

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #80576
    Dheeraj
    Member
    • Topics: 9
    • Replies: 23
    • Total: 32
    Member since: April 10, 2017

    Hi,

    Theme – SKT Startup Pro

    I want to change the default resolution of sliders from 1400 * 746 to 1400 *300.
    Now after change there is some empty space coming below images, how to remove it.. thanks

    Site Link – http://www.360skills.in

    Thanks
    Dheeraj

    #80581
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    #slider { min-height:285px !important;}

    Regards,
    Dave

    #80584
    Dheeraj
    Member
    • Topics: 9
    • Replies: 23
    • Total: 32
    Member since: April 10, 2017

    Hi, It worked. thank You.

    Can we get the Text (Title, Description, Read More, URL) Below image i.e below image… out of 1400 * 300.
    On Image the text is not much visible..

    #80586
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Remove

    #slider { min-height:285px !important;}

    And add

    #slider { min-height:440px !important;}

    Regards,
    Dave

    #80590
    Dheeraj
    Member
    • Topics: 9
    • Replies: 23
    • Total: 32
    Member since: April 10, 2017

    Hi Dave,

    Thank you for quick revert.
    it is now working fine on desktop but a lot of space is coming on mobile screen / small screen.

    Thank you in advance.

    #80594
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    @media screen and (max-width:479px) {
    #slider { min-height:236px !important;}
    }
    
    @media screen and (min-width:480px) and (max-width:767px) {
    #slider { min-height:251px !important;}
    }
    
    @media screen and (min-width:768px) and (max-width:1023px) {
    #slider { min-height:300px !important;}
    }

    Regards,
    Dave

    #80595
    Dheeraj
    Member
    • Topics: 9
    • Replies: 23
    • Total: 32
    Member since: April 10, 2017

    Hi Dave, Thanks.

    Do we need to add more such ranges. on some screens it is still overlapping or space is coming up..
    on my mobile space is still there and also rotating circle is coming up.

    Thanks.

    #80640
    Dheeraj
    Member
    • Topics: 9
    • Replies: 23
    • Total: 32
    Member since: April 10, 2017

    Hi Dave , waiting for your suggestion/ workaround on same.

    Thanks
    Dheeraj

    #80668
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    @media screen and (max-width:479px) {
    #slider { background:none !important;}
    }

    Regards,
    Dave

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.