SKT Donations Pro

Home Forums All Other Themes SKT Donations Pro

This topic contains 3 replies, has 2 voices, and was last updated by  Forum Moderator 1 week, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #124861

    Jordan Kough
    Participant
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: June 5, 2019

    I recently purchased and installed the Pro version of the donations plug in ($69) and had my developer install it, as per the documentation. Then we tested it.

    Issue 1: The form does not give any error messages if the form is submitted, with any/all fields are left blank. It just sits there.

    Issue 2: It never submits. We have made sure to have the Stripe API codes in their proper place, made sure that the site is set in live mode, filled out the entire form, etc.

    There is nothing in the documentation regarding these issues. I should also note that we did attempt to update the plugin via the automatic plugin update, and once we did, it downgraded to the free version & we had to uninstall it, reinstall the initial download that we received in our order and set it all up again. Please advise.

    We can not use this plug in if we can not even submit the donation form. We just purchased it.

    #124886

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20896
    • Total: 20896
    Member since: August 16, 2013

    Hi Jordan,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #124923

    Jordan Kough
    Participant
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: June 5, 2019

    Thank you, my developer is sending all information now.

    #124951

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20896
    • Total: 20896
    Member since: August 16, 2013

    Hi,

    We have tested sandbox API credential on your site at test mode it is working properly but We did use the live mode then we are getting the following error.

    Have a look at:

    View post on imgur.com

    Kindly send us of your sandbox account Test Mode Secret Key and Test Mode Publish Key.

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.