Page header background image not responding

Home Forums All Other Themes Page header background image not responding

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #157951
    Valentina Ulivieri
    Participant
    • Topics: 13
    • Replies: 28
    • Total: 41
    Member since: June 28, 2020

    Hi all,

    I have set the page header background image black.
    It works on every page I create except the one in the link below.
    Can you understand why and how I can change it?
    I tried to reset the image in Customize and do it all over again but the image on this specific page stays the same.

    Reiki Healing

    #157952
    Valentina Ulivieri
    Participant
    • Topics: 13
    • Replies: 28
    • Total: 41
    Member since: June 28, 2020

    this is the link

    #157954
    Valentina Ulivieri
    Participant
    • Topics: 13
    • Replies: 28
    • Total: 41
    Member since: June 28, 2020

    I pasted the link several times but it doesn’t show in the message…please reply to the message and I will try to send it to your email address.

    #157955
    Valentina Ulivieri
    Participant
    • Topics: 13
    • Replies: 28
    • Total: 41
    Member since: June 28, 2020

    #158004
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24760
    • Total: 24760
    Member since: August 16, 2013

    Hi,

    We have already replied via email.

    Regards,
    Dave

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.