Issue with alias domains

Home Forums All Other Themes Issue with alias domains

This topic contains 21 replies, has 3 voices, and was last updated by  Vanessa Gómez 6 days, 7 hours ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #95220

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi,

    We have discovered a problem with domain aliases.

    For example, the web http://www.festaipaper.com (main domain). If we access using this main domain everything works correctly. But if we access through the alias domain (enya.cat) the icons (fontawesome) are not loaded correctly.

    We have consulted the administrator of our server and he has answered that it is surely a mistake in the template.
    Can you check this error?

    This same error appears on all web pages that have alias domains.
    How can we solve it?

    Attached screenshot:

    festaipaper.com
    festaipaper.com

    enya.cat
    enya.cat

    Thank you very much for your help!!

    Best regards,
    Vanessa

    #95299

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21426
    • Total: 21426
    Member since: August 16, 2013

    Hi,

    Okay, Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #95315

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Dave,

    Info sent.

    Best regards,
    Vanessa

    #95390

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21426
    • Total: 21426
    Member since: August 16, 2013

    Hi,

    Issue resolved form end. Kindly check and confirm.

    Regards,
    Dave

    #95407

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Dave,

    Thank you very much!! This issue was solved for this domain.

    But the same issue occurs with other alias domains:

    xixonenca.com (main domain) –> xixonencamasia.com (alias domain)
    viajarconnosotros.com (main domain) –> viajarcononosotros.es (alias domain)

    It’s possible to fix this problem with this other domains?

    Best regards,
    Vanessa

    #95415

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21426
    • Total: 21426
    Member since: August 16, 2013

    Hi,

    Kindly edit theme’s header.php file and paste below code just before </head> tag.

    <script src="https://use.fontawesome.com/c4d7d70cd9.js"></script>

    Regards,
    Dave

    #95461

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Dave,

    The code has worked perfectly with http://www.xixonencamasia.com

    but don’t work for http://www.viajarconnosotros.es.

    How can I fix this?

    Thank you very much!!

    Best regards,
    Vanessa

    #95631

    SKT Themes
    Keymaster
    • Topics: 3
    • Replies: 6652
    • Total: 6655
    Member since: June 12, 2013

    The above given code is not present in http://www.viajarconnosotros.es that’s why it is not working.

    #95641

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Shri,

    I’m sorry. It was my fault. I was wrong to enter the code. I have already solved.
    Many thanks.

    Regards,
    Vanessa

    #95776

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21426
    • Total: 21426
    Member since: August 16, 2013

    🙂

    #127925

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi,

    I reopen this ticket because I have encountered the same problem at http://www.publieco.com (domain parked at http://www.publieco.info)

    I have added the line of code that you indicated before in header.php file:

    <script src=”https://use.fontawesome.com/c4d7d70cd9.js”></script>

    But it does not work.

    Can you tell me how to solve this problem?
    Thank you!

    Regards,
    Vanessa

    #127998

    SKT Themes
    Keymaster
    • Topics: 3
    • Replies: 6652
    • Total: 6655
    Member since: June 12, 2013

    Kindly clear the browser cache and refresh twice.

    Should work fine.

    Regards,
    Shri

    #128028

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Shri,

    We have cleaned the browser cache several times, we have cleaned the web page cache, the cdn cache (cloudflare) and even the windows cache. But the fontawesome icons are still not seen on http://www.publieco.com

    We have checked it on different browsers, on different computers, with different internet connections …

    What else can we do to solve this problem?

    Can you correctly see the fontawesome icons on the publieco.com page?

    Regards,
    Vanessa

    #128064

    SKT Themes
    Keymaster
    • Topics: 3
    • Replies: 6652
    • Total: 6655
    Member since: June 12, 2013

    Kindly send us WordPress admin details and URL of the site via email: support@sktthemes.com

    Regards,
    Shri

    #128072

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Shri,

    Info sent.

    Regards,
    Vanessa

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.