Gallery Issues on Jewellery Theme

Home Forums All Other Themes Gallery Issues on Jewellery Theme

Viewing 15 posts - 1 through 15 (of 28 total)
  • Author
    Posts
  • #126153
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Hi, I am using your Jewellery theme to build a website for a Fashion Designer. The site is awesome and my client is happy. But I’ve been experiencing challenges with the Gallery of the website. Normally, I can create a page and add images to the gallery with WordPress. But whenever I do this, the only images that show up are the ones on the Jewellery Theme Photo Gallery.

    When I removed the pictures on the theme gallery, hoping the ones I created on the page would show, I get a message saying that there are no pictures in my gallery. So, I can’t create any galleries, except I build with the Jewellery Theme Photo Gallery. It has affected the look and functionality of a few things.

    For example, in the product pages, I wanted a gallery of the different colours available for the clothes. But when I put the images in a gallery, only the pictures on the theme’s gallery shows. And so, currently, when you click on a colour to look closer, I’ve configured it to open on another page, but my client doesn’t like that, she wants the image of the colour to be enlarged on the screen, the way it would if the WordPress gallery was working fine.

    Also, the pictures for the clothes appear in good quality on all the pages, except the product pages, where they are blurry. You have to hover on the picture, and then it zooms in a little bit, to see the picture clearer. I have tried different image sizes to counter this problem, and make the image show well on the product pages, but they are still blurry, until you hover over the picture. Please, can you help with this?

    Also, on the homepage, under Top Products, I’d like to change the way the pictures are displayed. The name of the product and price covers half of the picture, thereby hiding the design of the dress/outfit. I don’t know how to change this setting. Kindly assist.

    Finally, I want to get a video on the slider on the homepage. Is this possible with this theme? How would I do that please?

    I really love the theme, and I wouldn’t want to start again with another, anyway. Thanks for your help.

    #126204
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly describe in short, and show us your website URL as well.

    Regards,
    Dave

    #126227
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Thank You. I am a few having issues on https://elvirajude.com with the Jewellery Theme.

    1. The Jewellery Gallery overwrites WordPress Gallery, so I can’t create galleries in WordPress. They only display the images in the Jewelery Gallery.
    2. On the product pages only, the display images are blurry. Even after resizing, they remain blurry and don’t look good, until you hover and zoom in.
    3. On the homepage, under Top Products, the images should appear in full, instead of being covered half-way by text.
    4. How do I get a video on the slider? Must I use another slider plugin?
    5. Also, the SKT builder keeps saying my video is too big. Is there a way to adjust this setting? The video has been resized, but it is a 1 minute promo video (preview at https://elvirajude.com/promo)

    Thank you!

    #126280
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Your website is on under cunstruction mode. Therefore we are unable to check the issue.

    Regards,
    Dave

    #126287
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    I’ve sent login details to support@

    Thanks for your prompt assistance.

    Sincerely, Ufuoma.

    #126319
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Good morning! I just want to know if there is an update on this issue. Thanks.

    #126321
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly give us administrator level access to your website in order to solve your issues, right now we are not able to edit files and check settings.

    Regards,
    Dave

    #126324
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Hi, I already did. That was my previous response to you yesterday. I sent it to support@skt….

    #126325
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    My apologies. This has been done now. Thanks!

    #126355
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    1. I can’t understand a thing what you are saying. Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    2. Done

    3. Done

    4. Kindly use plugins https://wordpress.org/plugins/video-slider-with-thumbnails/

    5. Unfortunately, there are no settings to reduce the size of the video.

    Regards,
    Dave

    #126357
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Hi Dave,

    I appreciate the help you’ve given. I was able to resolve the issues with the videos over the weekend. Thanks for adjusting the display of the product images. The full display mode on the shop and archives are also an improvement.

    I can see you made adjustments to the display of the main image on the product page, but it still doesn’t look very sharp. Especially when compared with the featured products beneath. If you can still work on this, I’d appreciate it.

    Regarding the first point about the WordPress Gallery, do check this screenshot I took of the gallery I made in the backend:

    https://www.elvirajude.com/wp-content/uploads/2019/07/Wordpress-Gallery-not-visible-on-the-frontend.png

    This is how it appears in the frontend:

    https://www.elvirajude.com/wp-content/uploads/2019/07/Jewellery-Theme-Gallery-overrides-Wordpress-settings.png

    It is showing the images on the Jewellery Gallery. When I’ve deleted the images in the Jewellery gallery to force the WordPress gallery to show, it says that there are no images in my gallery!

    Thanks for all you help!

    #126379
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    I know you’re probably very busy. I just want to know if there’s an update on this. I want the site to go live tomorrow, if possible. Thanks!

    #126392
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    This is done. Kindly check and confirm

    Regards,
    Dave

    #126399
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    It’s fixed! Thanks so much!

    #126400
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly give us a nice review here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/23/

    Regards,
    Dave

Viewing 15 posts - 1 through 15 (of 28 total)
  • You must be logged in to reply to this topic.