contents in Internet Explorer are low on the page

Home Forums All Other Themes contents in Internet Explorer are low on the page

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25219
    andrea Barnes
    Member
    • Topics: 4
    • Replies: 6
    • Total: 10
    Member since: November 24, 2015

    http://lovingpawsdoggrooming.org/services/

    You have to scroll way down to see the content when you open it in Internet Explorer. This is happening on all the sub pages. Can you help? Your service has been spectacular.
    Thanks!
    Andrea

    #25221
    andrea Barnes
    Member
    • Topics: 4
    • Replies: 6
    • Total: 10
    Member since: November 24, 2015

    Also, on this page: http://lovingpawsdoggrooming.org/special-offers/
    and all the other sub headings on the sub pages.
    Can we make the h1 tag invisible? I tried to do this:
    .entry-title h1 {
    visibility: hidden !important;
    }
    but it didn’t work.
    Thanks so much,
    Andrea

    #25256
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi Andrea,

    Add this code in custom css box:

    .innerbanner{display:none !important;}

    Regards,
    Dave

    #28449
    Wen
    Member
    • Topics: 10
    • Replies: 15
    • Total: 25
    Member since: February 4, 2016

    Hi,

    This is my website: cetstaffing.com

    There is a large white space between the nav bar and the body content in the inner pages, when I browse it in internet explorer. It looks good in firefox and chrome, but not in Internet Explorer.

    Could you assist me in fixing this problem?

    #28452
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi Wen,

    Kindly go to Appereance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    .innerbanner{display:none !important;}

    Regards,
    Brad

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.