Background image jumping

Home Forums Photo World/Photo Session Support Background image jumping

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #75122
    Richard Keitz
    Participant
    • Topics: 7
    • Replies: 23
    • Total: 30
    Member since: April 24, 2015

    There are 2 things I need help with:

    1. I get the following 404 error when using Advanced Browser check, is there a way to fix this and still use the plugin with the Theme:

    HTTP404: NOT FOUND – The server has not found anything matching the requested URI (Uniform Resource Identifier).
    GET – https://www.compoconstruction.com/js/skt_script.js
    http://www.compoconstruction.com (342,1)

    2. When I change pages the background image jumps like it loads one background image then it replaces it with another image. It was previously loading a defaul image that came with the Theme so I replaced that image with the one I want by renaming my image to banner_bg.jpg and putting it in the Theme images directory.

    https://www.compoconstruction.com/

    #75231
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25334
    • Total: 25334
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance>>Theme Options>>Layout Settings>>Custom CSS Box:

    Add this code there:

    #supersized li.prevslide img, #supersized li.activeslide img { top:0 !important;}

    Regards,
    Dave

    #75568
    Richard Keitz
    Participant
    • Topics: 7
    • Replies: 23
    • Total: 30
    Member since: April 24, 2015

    Thanks Dave. That helped, but there’s still some jumping around as the background image resizes or something. Is there anything else I can do? For example, make the image a certain size?

    #76045
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6787
    • Total: 6795
    Member since: June 12, 2013

    Hi Richard,

    Your order subscription has expired long ago. To continue getting support you need to renew it for $18.

    Kindly email us here: sktthemes.net/contact for the payment link.

    Regards,
    Shri

    #76598
    Richard Keitz
    Participant
    • Topics: 7
    • Replies: 23
    • Total: 30
    Member since: April 24, 2015

    Okay Shri I made the payment today. Sorry for the delay. I’ve been busy.

    #76644
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25334
    • Total: 25334
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #76732
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25334
    • Total: 25334
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #76769
    Richard Keitz
    Participant
    • Topics: 7
    • Replies: 23
    • Total: 30
    Member since: April 24, 2015

    Excellent work.

    Thank you,
    Rich Keitz

    #77032
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25334
    • Total: 25334
    Member since: August 16, 2013

    Hi Richard,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/7/

    Regards,
    Dave

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.