Error with all Android devices for Me theme

Home Forums All Other Themes Error with all Android devices for Me theme

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #99803
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    Info

    On all Android devices, this theme jumps from bottom, to my work, every time!

    You can see that when you go to the demo page of this theme with an Android device!

    http://sktthemesdemo.net/resume/

    #99897
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi,

    I used a Moto G5, Mi6, One Plus 5T and other android devices by Samsung etc available with my company employees but couldn’t find such a problem while opening it with Chrome, UC Browser and Opera.

    Regards,
    Shri

    #99910
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    Hi Shri

    Go with Chrome Desktop browser to your demopage:

    http://sktthemesdemo.net/resume/

    Then F12 to open Devlopment tools. Then Push the Button Toggle device toolbar (Ctrl + Shift + M)!
    Then go to bottom of the Page and wait….5 sek you spring to My Works

    Here is a video of this effect. I have this from all of my andorid devices and my customer with Android tell me the same thing

    [video src="http://me.hostspeed.ch/resume.mp4" /]

    Kind Regards

    Mike Kilchenmann

    #99911
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Thanks for the video. On Mac Chrome or Safari no issues. Will ask coders to check on their Windows Chrome.

    Also our own android no issues whatsoever with the above listed devices.

    Regards,
    Shri

    #99913
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    As described above, you can see the effect for sure.

    The topic is terrible because you see the mistake very late! I waited a week for the SKT team to help me and kill the problem! Unfortunately my server played a backup during the period and lost support work. I was angry, about the wait time and the lost work of the supporter. Theme deleted on my server forever.

    Kind Regards

    Mike Kilchenmann

    #99914
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Coder is checking. Should be resolved by tomorrow.

    Thanks for the video helped us check the issue.

    Regards,
    Shri

    #99916
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    No problem, thanks for the feedback. And sorry that I wrote this title. But did not want another customer experienced the same!

    Kind Regards

    Mike

    #99918
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Sure have replaced the title and removed the error log you posted since that wasn’t necessary.

    Further action from your side isn’t needed and we will replace the theme in our server and online demo.

    Thanks.

    Shri

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.