Add block button not working

Home Forums All Other Themes Add block button not working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #183392
    MichaelMichael
    Participant
    • Topics: 44
    • Replies: 73
    • Total: 117
    Member since: June 12, 2016

    When I try to add a block to a page, the add block button is always unclickable and doesn’t allow me to add a block. I’ve researched how to resolve this and tried checking the “Disable the visual editor when writing”, saving the changes, then unchecking it and saving the changes again but this hasn’t resolved the issue. I saw there was another possible solution that says it may be that my web host is not passing headers through properly and to do either of these two things: Change the CloudFront behaviors to pass on headers OR Add code to functions.php that will enable the user_can_richedit flag as detailed in my post. I am not sure how to do this so I haven’t tried it yet and am not sure if that’s what I should do to resolve the issue or whether there is a better way to fix it with my specific theme. My website url is http://www.alltechslo.com/GASS/wp-admin.

    #183421
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27635
    • Total: 27635
    Member since: August 16, 2013

    Hi,

    Can’t find user. Kindly help us with your order number.

    Regards,
    Brad

    #183428
    MichaelMichael
    Participant
    • Topics: 44
    • Replies: 73
    • Total: 117
    Member since: June 12, 2016

    I believe my order number is #47876

    #183429
    MichaelMichael
    Participant
    • Topics: 44
    • Replies: 73
    • Total: 117
    Member since: June 12, 2016

    I just cleared my browser cache and now it is working perfectly 🙂

    #183468
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27635
    • Total: 27635
    Member since: August 16, 2013

    Cool

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.