Shri Posts

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • in reply to: SKT Spa Pro theme ipad #59870
    Shri PostsShri Posts
    Participant
    • Topics: 0
    • Replies: 10
    • Total: 10
    Member since: November 20, 2013

    Hi Tasja,

    Issue resolved. Kindly check.

    Regards,
    Dave

    in reply to: Healing Touch pro – Sidebar #57788
    Shri PostsShri Posts
    Participant
    • Topics: 0
    • Replies: 10
    • Total: 10
    Member since: November 20, 2013

    Okay great 🙂

    in reply to: How to hide post-tag in Movers Packers Pro Theme? #57787
    Shri PostsShri Posts
    Participant
    • Topics: 0
    • Replies: 10
    • Total: 10
    Member since: November 20, 2013

    Hi Michael,

    Kindly show us your website URL.

    Regards,
    Dave

    in reply to: Logo size #57786
    Shri PostsShri Posts
    Participant
    • Topics: 0
    • Replies: 10
    • Total: 10
    Member since: November 20, 2013

    🙂

    in reply to: Problems loading theme back up #57785
    Shri PostsShri Posts
    Participant
    • Topics: 0
    • Replies: 10
    • Total: 10
    Member since: November 20, 2013

    If you found our service good kindly review us here:

    Reviews and Testimonials

    Regards,
    Dave

    in reply to: I Am One (Pro) Customizer #57784
    Shri PostsShri Posts
    Participant
    • Topics: 0
    • Replies: 10
    • Total: 10
    Member since: November 20, 2013

    Hi Kyle,

    Kindly deactivate the plugins and check whether slider is working or not.

    Regards,
    Brad

    in reply to: Clean Pro – Header Image on blog post page #57783
    Shri PostsShri Posts
    Participant
    • Topics: 0
    • Replies: 10
    • Total: 10
    Member since: November 20, 2013

    Hi Dan,

    Kindly go to Appearance>>Customize>>Header and change the banner image from there.

    Regards,
    Dave

    in reply to: SKT Perfect Footer Info Box #57782
    Shri PostsShri Posts
    Participant
    • Topics: 0
    • Replies: 10
    • Total: 10
    Member since: November 20, 2013

    Hi Katie,

    Kindly re-download the theme, activate some other theme, delete the old theme and upload and activate new theme.

    Deletion of theme does not delete theme options or its settings. Uploading and activating the new theme will solve these problems.

    Regards,
    Brad

    in reply to: Natura Theme – Vimeo Icon #55129
    Shri PostsShri Posts
    Participant
    • Topics: 0
    • Replies: 10
    • Total: 10
    Member since: November 20, 2013

    Hi Andrew,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    in reply to: Condimentum #55128
    Shri PostsShri Posts
    Participant
    • Topics: 0
    • Replies: 10
    • Total: 10
    Member since: November 20, 2013

    Hi Franz,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

Viewing 10 posts - 1 through 10 (of 10 total)