Joanna

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Editing Content Problems #57918
    Joanna
    Member
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: January 8, 2017
    in reply to: Slider Problems #57905
    Joanna
    Member
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: January 8, 2017

    Dave, can you please help me with the menu buttons and the editing of the content for each of the sections?
    Like I’ve mentioned, when I try to edit any of the content the html shows up on the main page and whatever the html was supposed to do (like the three boxes on the main page) disappear.
    And the menu with the home, about, services buttons doesn’t show up.

    Thank you.

    in reply to: Slider Problems #57902
    Joanna
    Member
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: January 8, 2017

    Great. The slider is down now. What about the menu? Why can’t I see Home, About….
    And can you help me with the editing of the content ? I explained above what’s happening.

    Thank you.

    in reply to: Slider Problems #57898
    Joanna
    Member
    • Topics: 3
    • Replies: 4
    • Total: 7
    Member since: January 8, 2017

    The website is http://www.kaizencoaching.me

    And I have another major problem. Any content that I want to edit in any of the sections doesn’t work. For the exempt for the section one, if I go to edit contact, once I save the 3 boxes disappear and u see only the html and text. That happens for every section of the page. Is there something wrong with the coding? I noticed that instead of having the ususal <> brackets, the coding has these brackets []. I tried changing them but all coding disappears. Please help. I need to get this done as soon as possible because I have a radio advertising campaign starting in two days and it has to be working by then.

    Thank you.

    P.S. The template doesn’t come with that beautiful animated picture of the mountains in the background of the classes section? I don’t have that.

Viewing 4 posts - 1 through 4 (of 4 total)