Vanessa Gómez

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 242 total)
  • Author
    Posts
  • in reply to: Business Consulting compatibility #129231

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    We reopened this query because we have the same plugin compatibility problem with the Art theme on the web http://www.ladychestershop.com (web under construction)

    We send you the access data to wordpress through your contact form.

    Thank you!

    Regards,
    Vanessa

    in reply to: Issue with alias domains #128723

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi again,

    Confirmed. The problem occurs when we change from fontawesome 4 to fontawesome 5.

    I checked today.

    Until now the web estudi33.org (domain parked on estudi33.net) worked perfectly. All fontawesome icons looked correctly after editing the header.php file by adding the following code:
    <script src=”https://use.fontawesome.com/c4d7d70cd9.js”></script>

    But today, when updating Elementor and using fontawesome 5 instead of fontawesome 4, the icons have stopped being seen on estudi33.org

    How can we solve this problem?

    Is it possible to solve it by inserting a different line of code in header.php file?

    Thank you very much for your help!

    Best regards,
    Vanessa

    in reply to: Issue with alias domains #128676

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    This same problem happened on other web pages and when you asked them you told me to enter below code in theme’s header.php file, just before </head> tag:

    <script src=”https://use.fontawesome.com/c4d7d70cd9.js”></script>

    This solution does not work with the publieco.com website

    Is it possible that it doesn’t work because the web uses fontawesome 5 instead of fontawesome 4?

    In this case, what code should I enter in theme’s header.php file?

    Thank you veru much for your help!

    Regards,
    Vanessa

    in reply to: Issue with alias domains #128675

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi,

    I have inserted the code in custom css but it doesn’t work. It interferes with the code that was already entered in custom css and used to correctly display fontawesome 5:

    .fa, .far, .fas { font-family: \”Font Awesome 5 Free\” !important;}

    .head-info-area .fa.fa-facebook, .head-info-area .fa.fa-twitter, .head-info-area .fa.fa-instagram, .head-info-area .fa.fa-youtube, .head-info-area .fa.fa-linkedin { font-family:\”Font Awesome 5 Brands\” !important; }

    in reply to: Issue with alias domains #128575

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi,
    Do you have any news regarding this issue?

    Thank you very much!

    Best regards,
    Vanessa

    in reply to: Issue with alias domains #128172

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Dave,

    publieco.com is a parked domain of publieco.info

    Publieco.com doesn’t have its own wordpress

    in reply to: Issue with alias domains #128072

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Shri,

    Info sent.

    Regards,
    Vanessa

    in reply to: Widget area next to the logo #128060

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Shri,

    Thank you so much!!

    Best regards,
    Vanessa

    in reply to: Issue with alias domains #128028

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Shri,

    We have cleaned the browser cache several times, we have cleaned the web page cache, the cdn cache (cloudflare) and even the windows cache. But the fontawesome icons are still not seen on http://www.publieco.com

    We have checked it on different browsers, on different computers, with different internet connections …

    What else can we do to solve this problem?

    Can you correctly see the fontawesome icons on the publieco.com page?

    Regards,
    Vanessa

    in reply to: Widget area next to the logo #128014

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Shri,

    Payment and WordPress admin detais sent.

    Regards,
    Vanessa

    in reply to: Widget area next to the logo #127942

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Brad,

    Our client has accepted the budget.

    We have already sent you a message through the contact form confirming that we accept the work.

    Best regards,
    Vanessa

    in reply to: Issue with alias domains #127925

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi,

    I reopen this ticket because I have encountered the same problem at http://www.publieco.com (domain parked at http://www.publieco.info)

    I have added the line of code that you indicated before in header.php file:

    <script src=”https://use.fontawesome.com/c4d7d70cd9.js”></script>

    But it does not work.

    Can you tell me how to solve this problem?
    Thank you!

    Regards,
    Vanessa

    in reply to: Business Consulting compatibility #127545

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Dave,

    Finally it works. I have had to empty the web cache several times until it has worked.

    Thank you very much for the help and apologies for the inconvenience!!

    Regards,
    Vanessa

    in reply to: Business Consulting compatibility #127431

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi Dave,

    I have emptied the web cache, the CDN cache … but it still doesn’t work.

    Regards,
    Vanessa

    in reply to: Business Consulting compatibility #127402

    Vanessa Gómez
    Participant
    • Topics: 59
    • Replies: 242
    • Total: 301
    Member since: July 4, 2016

    Hi,
    I’ve tried it but it doesn’t work.
    The plugin options do not appear in “appearance > customize> Material design forms”

    Regards,
    Vanessa

Viewing 15 posts - 1 through 15 (of 242 total)