Joe

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts
  • in reply to: Front page slider not aligned #114608
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    Hi Chris,

    This code did not work. The text is still being cut off. Please advise.

    Thank you!

    in reply to: Mobile Logo Oblong #81990
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017
    in reply to: Slide Images Loading Wheel #81258
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017
    in reply to: Company name not appearing #65528
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    Thank you thank you thank you!!

    in reply to: Company name not appearing #65521
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    Also, I mentioned this in a previous forum and did not receive a response.

    Contact Us
    Fontanesu & Kann Co.

    10777 Northend Ave

    Ferndale, MI 48220

    Phone:1-248-543-0095

    E-mail:info@ezhvac.com

    Website:www.ezhvac.com <—– this does not link to http://www.ezhvac.com, it links to http://www.ezhvac.com/www.ezhvac.com. and brings to a “no page found” page.

    in reply to: Company name not appearing #65520
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    THANKS!

    in reply to: Company name not appearing #65519
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    Please let me know how I can fix this immediately!!!!

    in reply to: Company name not appearing #65518
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    COMPANY NAME SPELLED WRONG!!!! IT is FONTANESI not FONTANESU. PLEASE FIX IMMEDIATELY. Site is live!!!!

    in reply to: Construction pro- titles & meta tags on homepage #65404
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    Thank you! That worked – Yoast kept redirecting me back to the “general” tab. Thank you thank you!

    in reply to: Construction pro- titles & meta tags on homepage #65397
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    Dave,

    The home page is a post page- it is not my front-page.

    I’ve tried both of your suggestions:
    1) go to the “home” page that I created (but is not my actual home page) and entered in the meta tag. Did not work.
    2) Opened Yoast –> homepage –click on editing front page –> Yoast re-directs me to the “general” page.

    I have worked with Yoast in previous sites and have not had this issue.

    Shri asked for me log-in to fix this and nothing has been changed from my understanding.

    Thanks for your help.

    in reply to: Construction pro- titles & meta tags on homepage #65374
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    Hi. I’ve sent my log-in information and the problem has not be solved. Please help… Our home page meta-tag is displaying characters on google.

    in reply to: Company name not appearing #65204
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    Ok Thank you. Yes, my company name is added in the widget. It is not appearing, though.

    in reply to: Company name not appearing #64912
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    http://www.ezhvac.com

    Thanks Dave.

    in reply to: Construction pro- titles & meta tags on homepage #64805
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    Homepage & Front page

    Dave,

    These are my options:
    You can determine the title and description for the front page by editing the front page itself »

    You can determine the title and description for the blog page by editing the blog page itself »

    When I click on the first option, it redirects me to the same page. I believe because there is no
    “front page” since it is made up of sections?

    in reply to: Construction pro- titles & meta tags on homepage #64654
    JoeJoe
    Member
    • Topics: 16
    • Replies: 30
    • Total: 46
    Member since: February 8, 2017

    Dave,

    I am using yoast SEO. The problem is there is no “home page” to assign a meta tag to – since it is made up of sections.

    Thanks.

Viewing 15 posts - 1 through 15 (of 30 total)