Shaneaka

Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: Our Services – Home Page #68192
    ShaneakaShaneaka
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: March 31, 2017

    Hi Brad,

    Thank you for the response but that code made it look bad on a mobile device? 🙁

    I didn’t even check the desktop?

    Thanks

    in reply to: Slider Images #68156
    ShaneakaShaneaka
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: March 31, 2017

    Hey Dave,

    Thank again for the help with this one. I tried putting the code in both places and neither worked.. Its not big deal. it still looks half way decent. If you look at it again and think of anything just keep me posted. In the meantime, its complete.

    Thanks,
    Shaneaka

    in reply to: Missing Header Info #68153
    ShaneakaShaneaka
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: March 31, 2017

    ok, thanks. its not biggie. was just wondering. Thanks again for the help 🙂

    in reply to: Our Team – On Home Page #68152
    ShaneakaShaneaka
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: March 31, 2017

    Hi,

    I apologize, I had the site go live. The URL is now http://www.eyecandylashboutique.net

    Thanks

    in reply to: Slider Images #67859
    ShaneakaShaneaka
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: March 31, 2017

    Hi Dave,

    The code .nivo-caption{top:50% !important;} didn’t work. Ive tried all the fonts that said script following. Ex. Rouge Script.

    in reply to: Missing Header Info #67858
    ShaneakaShaneaka
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: March 31, 2017

    Hi Dave,

    Thank you for the information. I was able to get the link attached to the button, but is there any reason why not the alignment may be off again on a mobile device?

    Thanks

    in reply to: Navigation Menu is Off #67801
    ShaneakaShaneaka
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: March 31, 2017

    Thanks Dave! It worked 🙂

    in reply to: Missing Header Info #67800
    ShaneakaShaneaka
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: March 31, 2017

    Thank you! Both codes provided worked. 🙂 It looks great! Now if you can just let me how to make the Book an Appointment Button work. My header would be perfect!

    When you click on it, it does nothing.

    in reply to: Navigation Menu is Off #67784
    ShaneakaShaneaka
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: March 31, 2017

    Hi Dave,

    You really want me to create an account to post my screenshot when I posted the URL in the original thread?

    Regards,
    Shaneaka

    in reply to: Missing Header Info #67783
    ShaneakaShaneaka
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: March 31, 2017

    Hi,
    Also the alignment of the button is off too. Is there anything that can be done as well?

    Thanks

    in reply to: Missing Header Info #67779
    ShaneakaShaneaka
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: March 31, 2017

    Hello,

    Thank you for the response. I was able to remove the widget and the issue was fixed. However, it was never advised on how to activate the book an appointment button.

    Thank you

Viewing 11 posts - 1 through 11 (of 11 total)