Wedding Theme

Home Forums All Other Themes Wedding Theme

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30050
    Daniel
    Member
    • Topics: 2
    • Replies: 0
    • Total: 2
    Member since: April 9, 2016

    Hi,

    Im using the Wedding Theme that I bought, when it loads the page it only loads a bit then as you scroll down the rest of the page loads/appears before you. How do I remove this feature?

    Thanks,

    Daniel

    #30054
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi Daniel,

    Animation has to be disabled because without scrolling there is no animation and the below sections remain hidden.

    Kindly refer to this forum post on how to disable animation: https://www.sktthemes.org/forums/topic/home-page-responsive-display/

    In case you are unable to disable animation on your own kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact.

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.