Wedding theme or nuptials

Home Forums All Other Themes Wedding theme or nuptials

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #46447
    Victor
    Participant
    • Topics: 9
    • Replies: 16
    • Total: 25
    Member since: February 1, 2016

    Hello,
    Just starting a website with wedding theme.
    All block sections on the home page come with a movement animation and delay.
    I am trying to quit this animation effect in the home page.
    I want all sections statics from the begining.
    Can you please tell me just the page or the file that I need to modify inside the editor to do that?

    Thanks in advance

    #46451
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi Victor,

    Kindly refer to this forum post on how to disable animation: https://www.sktthemes.org/forums/topic/home-page-responsive-display/

    In case you are unable to disable animation on your own kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact.

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #46489
    Victor
    Participant
    • Topics: 9
    • Replies: 16
    • Total: 25
    Member since: February 1, 2016

    Thanks Brad,

    Already done.
    Now I have another problem in moblie devices. In the first block of the home page I have divided the section in two columns i the right handed one I have a masterslider with 5 photos.
    When I have the mobile in horitzontal possition it adapts perfect but then when I rotate 90 degrees the mobile the images of the slide doesnt change the size as they have to do and break the responsive design.

    What can I do ?

    Here the website: LINK

    Thanks in advance

    #46557
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi Victor,

    Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:


    @media
    screen and (max-width:767px){
    .our-request{display:block !important;}
    }

    Regards,
    Brad

    #46574
    Victor
    Participant
    • Topics: 9
    • Replies: 16
    • Total: 25
    Member since: February 1, 2016

    Hi Brad,

    That work perfect.

    Thanks for your magic support!

    Regards

    #46595
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/

    Regards,
    Brad

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.