TopBar text and Widget issue

Home Forums Construction Pro/Build Forum TopBar text and Widget issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #117694
    adam-richard-g
    Member
    • Topics: 1
    • Replies: 0
    • Total: 1
    Member since: February 20, 2019

    Hello,

    I recently Purchased the construction theme. Could you please assist me in resolving two issues I am having.

    Issue #1

    The TOPBAR TEXT (on the main header) is not working properly for me. The 4 text sections appear incomplete when published or not at all. I have removed all text from those sections for the time being. Do you know how I could correct this?

    Issue #2

    I would like to remove the “CATEGORY” and “ARCHIVE” Widgets from the blog page and on the posts pages. I have tried to do this but I think it was built into the theme.

    The site is http://www.renovationquestions.com

    Thank you in advance for your help.
    Enjoy your weekend.

    #117752
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23532
    • Total: 23532
    Member since: August 16, 2013

    Hi,

    Issue #1
    Ans: Kindly refer our documentation to setup top bar.
    https://sktthemesdemo.net/documentation/maintenance-documentation/#customize-header

    Issue #2
    Ans: Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    .single .single_wrap, .blog .lay4_wrap { width:70%; float:none; margin:0 auto;}
    .single #sidebar, .blog .lay4 #sidebar { display:none;}

    Regards,
    Chris

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.