Top menu – submenu hover color doesn’t work

Home Forums All Other Themes Top menu – submenu hover color doesn’t work

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #214756
    Robbert de BlockRobbert de Block
    Participant
    • Topics: 7
    • Replies: 16
    • Total: 23
    Member since: July 21, 2019

    Theme: Maintenance Pro 9.0
    Problem screenshot: https://ibb.co/0qsRsNN

    The menu options in the customizer are setup like this:
    https://ibb.co/7jF9qKy

    Problem:
    As you can see the submenu background color isn’t #FFFFFF like it has been setup using the customizer.

    Could you provide us with 1) an update to the theme which fixes this error and 2) a custom css code to fix it asap?

    #214765
    Sonnal S SinhaSonnal S Sinha
    Moderator
    • Topics: 0
    • Replies: 30618
    • Total: 30618
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL?

    Regards,
    Brad

    #214781
    Robbert de BlockRobbert de Block
    Participant
    • Topics: 7
    • Replies: 16
    • Total: 23
    Member since: July 21, 2019

    https://airconditioning-zaanstreek.nl/staging/

    #214800
    Sonnal S SinhaSonnal S Sinha
    Moderator
    • Topics: 0
    • Replies: 30618
    • Total: 30618
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    #topmenu ul li.menu_hover a:link, #topmenu ul li.menu_hover a:visited {background-color:transparent !important;}
    #topmenu ul li ul li a:hover{color:#ffffff !important;}

    Regards,
    Brad

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.