Testimonials "SKT Landing page'

Home Forums All Other Themes Testimonials "SKT Landing page'

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #88207
    ABDELAZIZ
    Member
    • Topics: 9
    • Replies: 30
    • Total: 39
    Member since: April 25, 2017

    Hi,
    I have a problem with testimonials section, as soon as I add new testimonial, header is not loading and testimonial is not showing. I think there is some code issues involved. Can you please help me with this. http://itservices.zuliliweb.com

    I’ll send you the login via contact form.

    Thanks.

    Aziz

    #88234
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Brad

    #88247
    ABDELAZIZ
    Member
    • Topics: 9
    • Replies: 30
    • Total: 39
    Member since: April 25, 2017

    HI Brad,

    Just try to add a testimonial as a test, then run the website and look at the home page header. Not loading slide, if you remove the testimonial then it will be fine.

    Thanks,

    Aziz

    #88250
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    issue have been resolved.

    Regards,
    Brad

    #88260
    ABDELAZIZ
    Member
    • Topics: 9
    • Replies: 30
    • Total: 39
    Member since: April 25, 2017

    Hi Brad,

    It worked fine, but as soon as I deleted a testimonial, it went back to the same problem.

    Regrads,
    Aziz

    #88310
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Issue have been resolved from our end. Kindly check and confirm.

    Regards,
    Brad

    #88366
    ABDELAZIZ
    Member
    • Topics: 9
    • Replies: 30
    • Total: 39
    Member since: April 25, 2017

    Hi Brad,
    Thank you so much for taking the time to help me. One last thing, the carousel for the testimonials seems not working, even the rotation option is enabled on the settings. I added another testimonial just to double check, it doesn’t work.

    Sorry for bothering you!

    Aziz

    #88456
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Issue resolved.

    Regards,
    Brad

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.