Template update deleted my custom layout!

Home Forums All Other Themes Template update deleted my custom layout!

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #63647
    Dennis
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: March 22, 2016

    Hi,

    Two days ago it seems that you updated the template, Design Agency Pro, which I use for my website. Now all the work I put into customising the template has been deleted. Instead my website looks like your demo version of this template!

    Perhaps you can understand my frustration and irritation, when I found out!?! I don’t know what to do to restore all of my work!?

    What can you do to help me fix this??

    You can see my site at http://www.svadabryg.dk.

    #63659
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25796
    • Total: 25796
    Member since: August 16, 2013

    Hi Dennis,

    We never auto upgrade our themes so its never ever possible that we updated the theme in the background and caused such an error. Kindly check the last logins and check if your client pressed the reset button.

    If this website is managed by you only then kindly check if you change WordPress database prefix or something like that to cause such an error.

    Again we never do automated updates of our themes and instead send emails to clients if there is an update.

    Regards,
    Brad

    #64321
    Dennis
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: March 22, 2016

    Funny thing.

    I haven’t accessed the backend of my site for several weeks, until I noticed in Google Analytics that the visitor count hit 0. I checked up on the site, and suddenly your demo layout was activated…

    I don’t know what happened. But the design was reset and all the danish letters æ, ø and å in every text on every page has been replaced with symbols.

    /Dennis

    #64323
    Cathie
    Member
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: March 5, 2017

    I updated my website earlier today from free to pro and exactly the same thing happened. You need to go into Appearance>Theme Options and delete all the demo stuff from there, including the 4 sections, then start again! Thankfully gallery and pages still seem to be intact!

    #64324
    Cathie
    Member
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: March 5, 2017

    Before you say ‘never’ I suggest you do a debug your end!

    #64457
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    @Cathie: First of all its not good to barge into someone else’s topic. Kindly check yours is already listed here: https://www.sktthemes.org/forums/topic/upgrade-from-free-to-pro-version/

    What we are dealing with for Dennis is completely different.

    Regards,
    Shri

    #64459
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    @Dennis: Can you check if any hosting caused it to roll back update or due to some plugin it was rolled back.

    Did you add any plugin which changed the table prefix which also causes this issue? Again we never ever do auto upgrade.

    You can get a site audit done and i am sure the developer will say the theme was never upgraded because we don’t have those scripts for auto update.

    Kindly try to find out if any of the above have happened with your website or you may kindly ask hosting to upload any backup they have and you can use backupbuddy plugin from now on to keep the backups offline for your site for any such future problems.

    Kindly also check if it is some kind of hack attempt.

    Regards,
    Shri

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.