TEMPLATE FRONT PAGE GONE?

Home Forums All Other Themes TEMPLATE FRONT PAGE GONE?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #30092
    Leone
    Member
    • Topics: 14
    • Replies: 19
    • Total: 33
    Member since: February 5, 2016

    Hi there

    the default front page with 4 sections has disappeared, i don’t know what i have done, can you kindly help please?

    Thanks

    Leone

    #30097
    Leone
    Member
    • Topics: 14
    • Replies: 19
    • Total: 33
    Member since: February 5, 2016

    Can you please take a look at my webpage http://www.pearlysmile.com.au

    you can see 3 issues:

    – no logo
    – menu bar disappeared and ugly text
    – footer is black even thought I’ve changed colours in theme options
    – i updated copyright and designer in theme options yet its blank when you look

    thanks

    leone

    #30098
    Leone
    Member
    • Topics: 14
    • Replies: 19
    • Total: 33
    Member since: February 5, 2016

    Also

    the HOME page, i can’t even find the settings to remove this or change it!

    #30153
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25805
    • Total: 25805
    Member since: August 16, 2013

    Hi Leone,

    Kindly go to Setting>>Readings>>Select your latest posts

    After that go to Appereance>>Theme Option and click on save options.

    Regards,
    Brad

    #30162
    Leone
    Member
    • Topics: 14
    • Replies: 19
    • Total: 33
    Member since: February 5, 2016

    Hi brad

    I tried that but the default front page settings is no longer there. The colours did not change for background or fonts 🙁

    Could you please check for me?

    http://Www.pearlysmile.com.au

    #30229
    Leone
    Member
    • Topics: 14
    • Replies: 19
    • Total: 33
    Member since: February 5, 2016

    Hi Brad

    Can you please help me. I’ve followed all the instructions and videos and my uploaded logo STILL isn’t visible and the menu bar is not appearing on the desktop version, only mobile!

    I don’t know what’s going on, I feel like I don’t even have access to the home page I paid for, it’s gone!

    #30239
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25805
    • Total: 25805
    Member since: August 16, 2013

    Hi Leone,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.