Template build but not visible ( HELP!)

Home Forums All Other Themes Template build but not visible ( HELP!)

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #53200
    Willy
    Member
    • Topics: 2
    • Replies: 1
    • Total: 3
    Member since: March 4, 2016

    A while ago I purchased a theme from you: Complete Pro Theme:
    This we have now adapted to http://www.ontwikkeljezelf.nu but while sharing remains the basic theme Complete Pro Theme appear on the screen. In my back-end is only your theme and not as stated on the front page.
    This is very annoying.
    When I want to share it on Facebook and messenger your template shows up and not our.

    #53332
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25550
    • Total: 25550
    Member since: August 16, 2013

    Hi Willy,

    Did you set the static front page from Setting>>Reading>>Font Page

    Regards,
    Dave

    #53401
    Willy
    Member
    • Topics: 2
    • Replies: 1
    • Total: 3
    Member since: March 4, 2016

    Hello Dave,
    No, Settings in Front Page is een Latest post page.Thats not the problem i think?

    #53406
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25550
    • Total: 25550
    Member since: August 16, 2013

    Hi Willy,

    Set static front page and check. If you still having issue then kindly send us your WordPress admin details and URL of the website via sktthemes.net/contact

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.