Strong Pro – Front Page Sections

Home Forums All Other Themes Strong Pro – Front Page Sections

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #60282
    Abrie
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: January 14, 2017

    I’m having trouble customizing the homepage front page sections – and some other sections on this template. Whenever I change the text in “Edit Content”, the Visual looks exactly the same as the “Text” and I can only save it on the Visual tab – when I do, it comes out looking like code instead of the pretty template boxes.

    Same issue is happening when I try to link social media in the header. Please help.

    Thanks,
    Abrie

    #60298
    William
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: January 19, 2017

    I am having the same issue.
    I think it might be a conflict with plugins. I install TinyMCE Advanced on most of my sites but I think I noticed that Strong also installs Black Studio TinyMCE Widget, which is based on TinyMCE. So I turned off TinyMCE, then went back to adding content to my page. I switched the Static Front Page selection from Latest Posts to Static Page and then back to Latest Posts and a few of the sections that were bonked went back to (mostly) normal.
    Classes section is still showing code.

    Does this theme work with Page Builder Plugins installed? I have SiteOrigin Page Builder.

    #60978
    William
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: January 19, 2017

    Hi Abrie
    Were you able to figure out a solution to this issue? Since we have never received a response from the developer, I was curious to see if you were still having problems.

    I have not found a complete solution yet. The Class section still giving me issues with seeing code, but others return to normal after I Save and Publish from the dashboard.

    Developers: Are we going to get any help here? This is holding up my ability to publish a client site and invoice them! An entire week without a reply in not

    Asking again: Does this theme work with Page Builder Plugins installed? I have SiteOrigin Page Builder.

    Also, why doesn’t StrongPro have its own Forum category? Seems it has at least as many questions/issues as Melody or some of the other minor themes in your catalog.

    #60989
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23540
    • Total: 23540
    Member since: August 16, 2013

    Hi William,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact
    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #62595
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23540
    • Total: 23540
    Member since: August 16, 2013

    Hi William,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.