Spinning Wheel when I don't set a featured image on a page

Home Forums Photo World/Photo Session Support Spinning Wheel when I don't set a featured image on a page

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #72033
    Scott Vinnicombe
    Participant
    • Topics: 3
    • Replies: 5
    • Total: 8
    Member since: September 18, 2015

    Wordpress 4.7.4
    Photosession Pro
    Order: #6414
    Site: https://scottvinnicombephotography.com

    As the post title says, I get the Spinning Wheel when I don’t set a featured image on a page.
    This has been happening for a long time and through many wordpress version upgrades.
    I have been ignoring it but would now like to get it solved.

    Any ideas?
    Thanks
    Scott

    #72127
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23529
    • Total: 23529
    Member since: August 16, 2013

    Hi Scott,

    Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    body.page #supersized-loader{display: none;}

    Regards,
    Chris

    #72264
    Scott Vinnicombe
    Participant
    • Topics: 3
    • Replies: 5
    • Total: 8
    Member since: September 18, 2015

    HI Chris,
    It was actually in Layout Settings/Custom CSS
    But the the code worked a treat!
    Thanks
    Scott

    #72281
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23529
    • Total: 23529
    Member since: August 16, 2013

    🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.