Some questions

Home Forums All Other Themes Some questions

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #43650
    Wim
    Member
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: July 23, 2016

    Hi Shri,

    a few minor questions :

    – Homepage slider images – I assume the images can’t be adjusted in size – so that they don’t take up the majority of the webpage : http://herman.wereldvanwim.be/
    – Can I disable the homepage slider on my subpage : http://herman.wereldvanwim.be/recente-realisaties/
    – For the posts on this page http://herman.wereldvanwim.be/recente-realisaties/ – I have disabled comments – however the text ‘no comments” still appears – can I have this “text”removed pls ?
    – There’s a suffix test “Post naviation” appearing on every single post – can this be disabled – http://herman.wereldvanwim.be/realistaties/mooie-lichtstraat-verwerkt-in-keuken/
    – In my image gallery page – http://herman.wereldvanwim.be/gallerycategory/gallerij/ – i see ‘archives’ – would like to remove this header text
    – How to enable the contact form on this page : http://herman.wereldvanwim.be/contacteer-ons/

    Sorry for the questions – still learning 🙂
    Appreciate the help!
    Regards
    Wim

    #43863
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi Wim,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    .nivoSlider { height:600px;}

    @media screen amd (max-width:1023px){
    .nivoSlider { height:auto;}
    }

    .blog.slider-main { display:none !important;}
    .post-comment { display:none !important;}
    .single.blog-post-repeat .postmeta { display:none !important;}
    .archive h1.entry-title, h1.page-title { display:none;}

    Regards,
    Shri

    #48826
    Wim
    Member
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: July 23, 2016

    Hi Shri,
    I did paste the code in custom CSS box… but one item doesn’t seem to work (just) yet… the slider still shows on the blog page – even though the code should prevent that
    ( .blog.slider-main { display:none !important;} )

    URL : http://www.peetersverandas.be/realisaties/

    Can you please verify (will send you login details if needed)
    Thanks

    #48834
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23434
    • Total: 23434
    Member since: August 16, 2013

    Hi Wim,

    Kindly send us your URL of the site and WordPress admin details via sittestaccount@gmail.com

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.