Solar Energy theme, Slider screen shows loading circle and never finish

Home Forums All Other Themes Solar Energy theme, Slider screen shows loading circle and never finish

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #125581
    Leonardo SalazarLeonardo Salazar
    Participant
    • Topics: 7
    • Replies: 27
    • Total: 34
    Member since: June 6, 2019

    Hi, when I access customize screen, there´s a loading wheel that never finish loading, and shows same wheel if I publish the site.
    Tech support says is a “theme” issue.

    #125582
    Leonardo SalazarLeonardo Salazar
    Participant
    • Topics: 7
    • Replies: 27
    • Total: 34
    Member since: June 6, 2019

    Site is http://agroindustrialcoronado.com

    #125622
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29266
    • Total: 29266
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: [email protected] Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #125781
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29266
    • Total: 29266
    Member since: August 16, 2013

    Hi,

    Kindly ask your hosting provider to change your old URL http://scv.comerciocr.com to New Url http://agroindustrialcoronado.com

    Example:

    Old URL
    http://scv.comerciocr.com/wp-content/uploads/2019/06/3a413151-18a2-44fa-9447-abd1d46e2fcb-3.jpg

    Change to New URL
    http://agroindustrialcoronado.com/wp-content/uploads/2019/06/3a413151-18a2-44fa-9447-abd1d46e2fcb-3.jpg

    Regards,
    Dave

    #125813
    Leonardo SalazarLeonardo Salazar
    Participant
    • Topics: 7
    • Replies: 27
    • Total: 34
    Member since: June 6, 2019

    Hi Dave, that change was made already before contacting you,
    slider now works good, but the resting images have “Broken links” pointing to old folder location http://scv.comerciocr.com instead of New Url http://agroindustrialcoronado.com

    I believe I can fix it, but now theres a new problem:

    SKT builder get stuck at 85% loading, happens the same using another browser like Chrome or Firefox

    #125831
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29266
    • Total: 29266
    Member since: August 16, 2013

    Hi,

    We checked, 2,3 times and it’s working fine. Maybe it is caused by slow internet

    Have a look at:
    https://imgur.com/a/rTvLBjm

    Regards,
    Dave

    #125889
    Leonardo SalazarLeonardo Salazar
    Participant
    • Topics: 7
    • Replies: 27
    • Total: 34
    Member since: June 6, 2019

    No Dave, we are a real business we dont have slow internet, also before we contact tech support we checked:

    With another browser.
    Incognito mode.
    With Another computer.
    With another network.

    In every case SKT Builder gets stuck at 85%.

    We also deactivate all the plugins.

    Thats the only website that does not load completely, the rest works fine.

    This is like the 6th time I contact Tech support in this single theme what a nightmare.

    #125890
    Leonardo SalazarLeonardo Salazar
    Participant
    • Topics: 7
    • Replies: 27
    • Total: 34
    Member since: June 6, 2019

    Problem is when you click pages, select a page and click on Edit with SKT builder. “Inicio — Front Page” for example

    #125897
    Leonardo SalazarLeonardo Salazar
    Participant
    • Topics: 7
    • Replies: 27
    • Total: 34
    Member since: June 6, 2019

    Ok I fxed the issues no worries.

    Stuck at 85% fixed using your doc https://www.sktthemes.org/forums/topic/skt-builder-loading-stops-at-85/

    And the broken links, I fixed them manually 1 by 1, it was faster than waiting for the support.

    Thank you anyways-

    #125941
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29266
    • Total: 29266
    Member since: August 16, 2013

    👍

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.