Social Icons Disabled on Hover

Home Forums All Other Themes Social Icons Disabled on Hover

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #154925
    Melissa Kelly
    Participant
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: June 17, 2020

    I’ve updated the link in the social media icons, but when I publish the updates and try to click on the icon I get the “disabled” cursor (circle with line through it).

    [social_area][social icon=”facebook” link=”https://www.facebook.com”%5D%5B/social_area%5D

    When I view the source it looks fine, so I don’t know why it’s not working.
    <div class=”social-icons”></div>

    #154983
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL please?

    Regards,
    Chris

    #155176
    Melissa Kelly
    Participant
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: June 17, 2020

    It looks like the issue is only when viewing the page in the editor (Appearance –> Customize). When going to the page in another browser window, it is working. If I have anymore issues, I’ll reach back out.

    #155256
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25854
    • Total: 25854
    Member since: August 16, 2013

    Hi,

    Kindly use this shortcodes:

    [social_area][social icon="facebook" link="https://www.facebook.com/"][/social_area]

    Regards,
    Chris

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.