Social Feed Gallery issue with Play School Theme

Home Forums All Other Themes Social Feed Gallery issue with Play School Theme

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #162336
    Rachel KirkRachel Kirk
    Participant
    • Topics: 39
    • Replies: 91
    • Total: 130
    Member since: October 25, 2019

    Please help. the Instagram feed has stopped working on my site: https://iverenvironmentcentre.org/

    It uses shortcode in home page section 2 in your customiser.

    I can’t see what the issue is, I know that Insta updated their API, but that should be an auto update right?

    I have currently turned it off, as it was not displaying. Just an error message that said ‘unable to get results’

    thanks,

    Rachel

    #162348
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26311
    • Total: 26311
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Brad

    #162437
    Rachel KirkRachel Kirk
    Participant
    • Topics: 39
    • Replies: 91
    • Total: 130
    Member since: October 25, 2019

    Hi sure this is how it displays at the moment; https://imgur.com/a/L5gBNR9

    I can send you the site login details if you need to take a closer look.

    thanks
    Rachel

    #162534
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26311
    • Total: 26311
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Brad

    #167810
    Rachel KirkRachel Kirk
    Participant
    • Topics: 39
    • Replies: 91
    • Total: 130
    Member since: October 25, 2019

    Hi this support ticket was not resolved. I have resent the login details today.

    Please get back to me with a solution asap.
    Many thanks

    Rachel

    #168222
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26311
    • Total: 26311
    Member since: August 16, 2013

    Hi,

    We checked, this is not our theme issue. Username is not showing and expires date are display wrong.

    Kindly set username and expires date.

    See screenshot:

    View post on imgur.com

    Regards,
    Brad

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.