slider image not showing up on mobile

Home Forums All Other Themes slider image not showing up on mobile

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #200900
    Martin itzkowMartin itzkow
    Participant
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: September 8, 2022

    Hi,
    I’m using SKT Association. This is the build site: https://beta.cmccfamilies.ca/
    The slider image works great on computer and iPad, but on mobile it’s just showing a loading wheel and a little image icon.

    Also, the logo in the footer section is not showing on mobile (just image icon again), but shows fine on computer and iPad.

    Can you please let me know how to fix this so the slider image(s) and logo show up on mobile.

    Thanks

    #200918
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    Hi,

    We checked, the slider is working fine in mobile device. also the footer logo is visible in the mobile.

    We did not find such issues on your website.

    Can you send us the screenshot of your issues? Upload your screenshot on https://imgbb.com/ and paste the share url here.

    Regards,
    Dave

    #200976
    Martin itzkowMartin itzkow
    Participant
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: September 8, 2022

    Thanks Dave,
    Here is what I see on my cell phone:
    https://ibb.co/hR2SbTS
    https://ibb.co/xCzt2kL

    #200989
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    Hi,

    kindly re-upload both images.

    Regards,
    Dave

    #201024
    Martin itzkowMartin itzkow
    Participant
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: September 8, 2022

    are you not seeing the images or do you need them in a different format? The images are showing up fine when I copy and paste the ibb urls… Here are the share links again:
    https://ibb.co/xCzt2kL
    https://ibb.co/hR2SbTS

    #201059
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:[email protected] Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #201149
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    Hi,

    Your SSL Certificate has expired. that’s why both the images are not loading.

    Regards,
    Dave

    #201150
    Martin itzkowMartin itzkow
    Participant
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: September 8, 2022

    Thanks for checking this out for us Dave – appreciate that.

    #201151
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29276
    • Total: 29276
    Member since: August 16, 2013

    🙂

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.