SKT Spa Theme Color Issues

Home Forums All Other Themes SKT Spa Theme Color Issues

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #112310
    james14
    Participant
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: July 24, 2017

    I am having a couple of issues with a new website I am creating using the SKT Spa Pro theme. Note: I created a child theme for it.

    Here is the website: https://envynailswintersprings.com/

    I have changed all the colors from the lime green to a Burgundy color, but I can’t change the color of the dots under the testimonials section on the home page or the “Learn More” buttons on the home page. They are green and I want them Burgundy (like the header). If you take a look at the blog section buttons on the home page, you’ll see the way I want them to look. The Burgundy color is #831913.

    Can you help me fix that issue, please?

    #112315
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    .owl-theme .owl-controls .owl-page.active span, .owl-theme .owl-controls.clickable .owl-page:hover span { background-color:#831913;}

    Regards,
    Chris

    #112403
    james14
    Participant
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: July 24, 2017

    Chris,

    Thank you for your help on this. I added the code you sent in the correct place, but it had no effect on the color of the buttons. They are still lime green on the home page in the “Welcome to Envy Nails” section. Do you have another solution?

    James

    #112438
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Kindly use this CSS code

    .fourbox .read-more { background-color:#831913;}

    Regards,
    Chris

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.