SKT Local Business Pro slider width

Home Forums SKT Biz/Corp Theme Support SKT Local Business Pro slider width

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #71680
    Customer
    Member
    • Topics: 36
    • Replies: 65
    • Total: 101
    Member since: March 13, 2016

    Hi Support:

    I am using SKT Local Business Pro and adjusted the home slider width to match the navigation bar width by the following code:

    #slider{width:73.4% !important; margin:0 auto !important;}
    .nivo-controlNav{left:18% !important; bottom:14% !important;}

    The slider width now match the navigation bar width on my pc, but dose no match on some pc including the mobile. Also the slider text overlap the header on mobile, wonder is there a way to match slider width with navigation width on all devices, and also no text overlapping issue?

    Thanks

    #71683
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23472
    • Total: 23472
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Chris

    #71686
    Customer
    Member
    • Topics: 36
    • Replies: 65
    • Total: 101
    Member since: March 13, 2016

    Hi Chris:

    Please find the URL: http://fiscalagents.leafcom.website/

    Thanks

    #71695
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23472
    • Total: 23472
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    #slider { width:1160px;}

    @media screen and (min-width:320px) and (max-width:1159px) {
    #slider { width:100%;}
    .slider-main { padding:0 10px;}
    }

    Regards,
    Dave

    #71807
    Customer
    Member
    • Topics: 36
    • Replies: 65
    • Total: 101
    Member since: March 13, 2016

    Hi Dave:

    Added the code suggested but the issue still there. Should I remove the following old code after adding the new code?

    #slider{width:73.4% !important; margin:0 auto !important;}
    .nivo-controlNav{left:18% !important; bottom:14% !important;}

    Thanks

    #71829
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23472
    • Total: 23472
    Member since: August 16, 2013

    Hi,

    Remove only width in old code.

    Example:
    #slider{margin:0 auto !important;}

    Regards,
    Chris

    #71943
    Customer
    Member
    • Topics: 36
    • Replies: 65
    • Total: 101
    Member since: March 13, 2016

    Hi Chris:

    Tried the following code:

    #slider { width:1160px;}
    @media screen and (min-width:320px) and (max-width:1159px) { #slider { width:100%;} .slider-main { padding:0 10px;} }
    .nivo-controlNav{left:18% !important; bottom:14% !important;}

    new issue – slider shifted to the left border, any clue?

    Thanks

    #72072
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23472
    • Total: 23472
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    #slider { width:1160px !important; margin:0 auto !important;}
    @media screen and (min-width:320px) and (max-width:1159px) { #slider { width:100% !important;} .slider-main { padding:0 10px;} }
    .nivo-controlNav{left:18% !important; bottom:14% !important;}

    Regards,
    Chris

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.