SKT Decor: Add Space Between Sidebar Widgets

Home Forums All Other Themes SKT Decor: Add Space Between Sidebar Widgets

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #128597
    Keith
    Participant
    • Topics: 43
    • Replies: 62
    • Total: 105
    Member since: November 14, 2016

    I’m using the SKT Decor theme. When I add Widgets to my Pages and Blog pages, the Widgets are sitting right on top of each other with no space between them. This cause that section of the site to look very bad.

    Kindly let me know how to add space between the Widgets when I add them to the Pages. See the link below:

    About Us

    #128628
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24076
    • Total: 24076
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    .tnp-widget-minimal {
        margin-bottom: 25px !important;
    }

    Regards,
    Chris

    #128688
    Keith
    Participant
    • Topics: 43
    • Replies: 62
    • Total: 105
    Member since: November 14, 2016

    It doesn’t full work. Please see here:

    About Us

    #128738
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24076
    • Total: 24076
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    .searchbox {
        margin-bottom: 25px !important;
    }

    Regards,
    Chris

    #129233
    Keith
    Participant
    • Topics: 43
    • Replies: 62
    • Total: 105
    Member since: November 14, 2016

    Thank you!

    #129256
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24076
    • Total: 24076
    Member since: August 16, 2013

    Hi Keith,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/23/

    Regards,
    Chris

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.