SKT Construction and IE Slider issue

Home Forums All Other Themes SKT Construction and IE Slider issue

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17808
    Cody
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: January 4, 2016

    I want to be able to 1. Resize the slider 2. Fix the blank space in IE at the top of my pages 3. Disable the slider if one and two fail

    #17847
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22469
    • Total: 22469
    Member since: August 16, 2013

    Hi Cody,

    Kindly Provide us your website link.

    Regards,
    Shri

    #17879
    Cody
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: January 4, 2016

    inprogress.juniataconcrete.com. Thank you

    #17889
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22469
    • Total: 22469
    Member since: August 16, 2013

    HI,

    Slider add images of same size i.e. 1400px wide and 200 or 300px in height.

    Keep same height and width for all the images to avoid the bounce effect.

    Kindly go to Settings>Readings and click Your latest posts and save to show the slider along with the homepage sections (manageable via appearance>:theme options>sections)

    Kindly go to Appearance>customize>header and add an header image there or a blank png image of size 1400px by 1px to avoid the blank space in IE.

    Regards,
    Shri

    #17905
    Cody
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: January 4, 2016

    Thank you for your help! But, is there a way to disable the slider altogether?

    #17999
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22469
    • Total: 22469
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance>Theme Options>Basic Settings>Custom CSS box:
    Paste this css code in custom css box

    .slider-main {display:none;}

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.