SKT Builder not loading

Home Forums All Other Themes SKT Builder not loading

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #124042
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    I have created a home page on my Jewelry themed site, and I am trying to edit it with SKT builder. The page has been loading for hours, and it is not loading. Stuck on 85%. I really want to use this theme and the customiser hasn’t been very helpful either. I don’t know what’s wrong and I need help!

    #124099
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25811
    • Total: 25811
    Member since: August 16, 2013

    Hi,

    Kindly go to Settings >> General Settings >> And changed the site addresses to https.

    Regards,
    Dave

    #124111
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    I’ve since resolved the https issue and it’s been loading. Thanks for the feedback. The problem now is that it doesn’t save my work. I’ve even set it to autosave, and the save just keeps spinning indefinitely! So, no matter the changes I make, they don’t reflect. This is highly frustrating. Please assist.

    #124114
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25811
    • Total: 25811
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Dave

    #124131
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    I posted the screenshot here. Was having challenges with Imgur.

    https://www.elvirajude.com/wp-content/uploads/2019/05/SKT-Building-saving-fault.png

    The page had been saving for over 30 minutes. It just continues endlessly.

    #124139
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25811
    • Total: 25811
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #124235
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25811
    • Total: 25811
    Member since: August 16, 2013

    Hi,

    Issue resolved from our end. Kindly check and confirm

    Regards,
    Dave

    #124245
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    I saw you were able to edit the homepage and save it. However, I am still unable to save the changes I make. The same thing is happening, where the saving spinner doesn’t stop rotating and my work gets trashed once I exit SKT Builder.

    #124251
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25811
    • Total: 25811
    Member since: August 16, 2013

    Hi,

    Issue resolved. Kindly check and confirm

    Regards,
    Dave

    #124254
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Thank you. It is saving now.

    Sincerely, Ufuoma.

    #124257
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Hi, Thanks for your help. My customiser wasn’t working before either, but now it is. Problem is, I made changes, and it said it published, but when I left customiser, the changes didn’t reflect on the site. And when I went back to customiser to try again, the changes I made were still effective. I don’t know why this is happening. I wanted to update the copyright and the slider. Can you help?

    #124295
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25811
    • Total: 25811
    Member since: August 16, 2013

    Hi,

    Kindly send us the full access of WP admin.

    Regards,
    Dave

    #124329
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Thank you. The issue has been resolved. It was simply a caching issue.

    Sincerely, Ufuoma.

    #124331
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25811
    • Total: 25811
    Member since: August 16, 2013

    Cool

    #142710
    Antonietta Di Bonito
    Participant
    • Topics: 3
    • Replies: 2
    • Total: 5
    Member since: November 26, 2019

    Hello,
    I’ve the same problem only with one page, that’s the “Blog” page, that is the most important one of the website since there are all my posts there. The edit page of SKT Builder doens’t open, it just stops at 85% and I can’t work on it or make changes. Please can you help me?

Viewing 15 posts - 1 through 15 (of 24 total)
  • You must be logged in to reply to this topic.