SKT Architect Pro – layout issue

Home Forums All Other Themes SKT Architect Pro – layout issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #47198
    Lawrence Chadwick-smithLawrence Chadwick-smith
    Participant
    • Topics: 110
    • Replies: 173
    • Total: 283
    Member since: April 28, 2016

    Good evening,

    I’m having some issues with the layout on this page; http://cornerstonetalent.select66.com/who-we-are/

    For some reason, it is all displaying in a peculiar way that is not the way it should be , according to the code?

    I am not sure what to do, can you please advise?

    Thanks, Lawrence

    #47234
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29283
    • Total: 29283
    Member since: August 16, 2013

    Hi Lawrence,

    Kindly go to Pages>>Who we are and edit it in text mode.

    You will find some blank <pre></pre> tags there, remove it from the entire page.

    Then go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    .ourservices{width:100% !important;}

    Regards,
    Brad

    #47366
    Lawrence Chadwick-smithLawrence Chadwick-smith
    Participant
    • Topics: 110
    • Replies: 173
    • Total: 283
    Member since: April 28, 2016

    Thank you that hess helped; but it is still not showing on the home page and done’t have the good layout of the original that you guys had done? Theyere is also a bizarre box showing just before the services…?

    Many thank,

    Lawrence

    #47370
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29283
    • Total: 29283
    Member since: August 16, 2013

    Hi Lawrence,

    Again there is a blank <pre></pre> tag issue. remove the blank tags from the page.

    For the homepage check this documentation: http://sktthemesdemo.net/documentation/skt-architect-doc/#homepage-setup

    Regards,
    Dave

    #47485
    Lawrence Chadwick-smithLawrence Chadwick-smith
    Participant
    • Topics: 110
    • Replies: 173
    • Total: 283
    Member since: April 28, 2016

    Thanks Dave, I think Iv’e managed it now. Cheers!

    #47533
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29283
    • Total: 29283
    Member since: August 16, 2013

    Great 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘SKT Architect Pro – layout issue’ is closed to new replies.