Site Title Font Change Does Not Update

Home Forums All Other Themes Site Title Font Change Does Not Update

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #82932
    bartbreve
    Member
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: September 5, 2017

    I’m having trouble getting the Site Title to change fonts. It appears on the page when I select a different font, but as soon as I hit “Save and Publish” it reverts back to the previous font.

    Theme is Playschool and site is: new.mandevilleelementarypta.com.

    Thanks.

    #82951
    milo
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: September 11, 2017

    I’m having the same issue with Playschool. Running WP 4.8.1.

    #83086
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Okay, Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #83276
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

    #83309
    milo
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: September 11, 2017

    Yes, that seems to have fixed it. Could you tell me whether the fix will hold when I install the theme on the production server or on another install? (That is, do I need to download the theme from my site to have the correct theme files, or was there an issue with my server?)

    Thank you,
    Milo

    #83319
    bartbreve
    Member
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: September 5, 2017

    Still having the same issue on my end, can you check my site again?

    #83345
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi bartbreve,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

    #83375
    bartbreve
    Member
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: September 5, 2017

    Odd, still doesn’t work. It’ll change font, but once I hit “Save and Publish,” it reverts back. I’m trying to change the font to “Annie Use Your Telescope.” (I’d also love to add a small break line between the site title and the tagline, but when I add <br> before the tagline, it just shows up onscreen.)

    Thanks!

    #83498
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize>>Basic >> Scroll down to find Custom CSS and paste there:

    span.desc { color: #0064a8; display: table; text-align: center; margin: 15px auto 0; border-top: #ccc solid 1px; padding: 10px 0 0 0;}

    Regards,
    Brad

    #83555
    bartbreve
    Member
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: September 5, 2017

    That worked – appreciate it. Could you change the site title font for me? I’m still unable to save the changed font, it always reverts back to Montserrat. I’d like to change it to “Annie Use Your Telescope.”

    Thanks!

    #83588
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Which one to use for site title? “Montserrat” or “Annie Use Your Telescope”

    Regards,
    Brad

    #83654
    bartbreve
    Member
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: September 5, 2017

    I would like “Annie Use Your Telescope.” Thank you!

    #83685
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

    #83794
    bartbreve
    Member
    • Topics: 5
    • Replies: 10
    • Total: 15
    Member since: September 5, 2017

    Still not showing up on my end (or on any computer I check the site on). It’s new.mandevilleelementarypta.com. (And the site title is: “Mandeville Elementary PTA,” which I’d like changed into the font “Annie Use Your Telescope.”) On my end, you can change the font in the “Site Title and Logo” settings, but once you hit “Save and Publish,” the font reverts back to something else.

    Thanks!

    #83823
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Brad

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.