Sections not displaying

Home Forums Gravida Support Sections not displaying

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #90914
    Laura
    Participant
    • Topics: 158
    • Replies: 196
    • Total: 354
    Member since: July 21, 2016

    Hello, we are creating our website using SKT Movers Packers theme.
    https://imgur.com/a/GOpLW
    We had all the sections deactivated. Now we are trying to add a section to a front page in order to put a video inside of it. When we go to sections in Theme Options and activate them and add content and bg color to them nothing happens on the front page.
    Here is a link to site as well: http://worldpeacerosegardens.org/temp/

    We are hoping you can help us. Thank you.

    Here is a screen shot of the editor : https://imgur.com/a/GOpLW

    #90962
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25474
    • Total: 25474
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #91250
    Laura
    Participant
    • Topics: 158
    • Replies: 196
    • Total: 354
    Member since: July 21, 2016

    Hello, we have sent you access, can you please update us whether anything has been done. And whether we can manage this section of our front page.
    Thank you,
    Best regards

    #91281
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25474
    • Total: 25474
    Member since: August 16, 2013

    Okay

    #91495
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25474
    • Total: 25474
    Member since: August 16, 2013

    Hi,

    Issue resolved from our end. Kindly check and confirm.

    Regards,
    Brad

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.